Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Autopilot SWG - Minerals vs Salt in Installer Menu

  1. Back To Top    #1

    Autopilot SWG - Minerals vs Salt in Installer Menu

    I am going on season 4 with my Autopilot. I was in the Installer Menu this morning to change the power level and just noticed for the first time the "Select Minerals" option. Mine has been on minerals vs salt. I changed it to salt this morning. What is the difference and what should mine be set at? Thanks!
    18x36 IG Vinyl Grecian Lazy L (20k gallons) ~ Whisperflo DS 2.0HP pump ~ QuadDE100 filter ~ Autopilot SWG DIG-60 ~ (7) 4x16 solar panels

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Autopilot SWG - Minerals vs Salt in Installer Menu

    All I know about it is that AutoPilot says "This is a special display mode, which does not impact salt readings or other functionality".
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: Autopilot SWG - Minerals vs Salt in Installer Menu

    Thanks for the info.
    18x36 IG Vinyl Grecian Lazy L (20k gallons) ~ Whisperflo DS 2.0HP pump ~ QuadDE100 filter ~ Autopilot SWG DIG-60 ~ (7) 4x16 solar panels

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •