Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Unable to run skimmers and main drain

  1. Back To Top    #1

    Join Date
    May 2011
    Location
    SW IL
    Posts
    26

    Unable to run skimmers and main drain

    Hey everyone, here's my set up and my lengthy question:

    30,000 true "L" vinyl, 2 skimmers, nearly 4 feet from each other on the 90 degree turn. 3ft to 8ft depth with 1 main drain

    Only had the pool a year (bought house last year june), noticed that I can't seem to run the skimmers and main drain at same time. At my return valve (has a handle with arrow with words "closed", and numbers: 1,2,3,inlet), I have 2 pipes; one comes up and down into valve, other from bottom then one pipe from valve to my pump.

    I've been using only main drain while opening the pool cause water level is below skimmers (another issue i'll get to later). To use main drain I have the handle pointing to #1. #2 seems to operate only skimmers, #3 seems to runs skimmers but no main drain as well (I know cause while water is low it'll suck all the water and lose prime). Last year I remember trying all settings, swimming down and noticing that only #1 would operate main drain. None of the others would seem to make the drain pull any suction at least to the touch.

    If it matters I have 2 holes in each skimmer. the holes in each furthest from pool were plugged, in the process of attempting to take them out i broke off one of them causing me to seal it by other means that works for now. From what I could see through the plug was rock that looked like back fill and no pipe or any evidence of one. I've been told that the pipe could be broken off or it didn't go anywhere.



    Sorry to be so lengthy but my question still stands, how can I run both my skimmers (or at least one) and my main drain.

    Pump is a 1.5 hp magnetek, no leaks detected other than a few air bubbles in pump strainer and bubbles out of few jets. I have 6 jets and 1 near skimmers that I use for polaris. The jets push decent pressure but obviously decrease when filter is clogged. So from what I can tell the pump is running well. Hold around 15 psi at filter when not full of ****.

    Any help on this would be appreciated. If it helps last year with only skimmers the pool was rather clear but always collected cloudiness and debris in deep end.
    44,000 True L Vinyl, 1.5hp 2 speed WhisperFlo, 100 sq/ft Quad DE, IC60

  2. Back To Top    #2

    Join Date
    May 2011
    Location
    SW IL
    Posts
    26
    Here's a pic of the valve
    Attached Images Attached Images
    44,000 True L Vinyl, 1.5hp 2 speed WhisperFlo, 100 sq/ft Quad DE, IC60

  3. Back To Top    #3

    Join Date
    May 2011
    Location
    SW IL
    Posts
    26
    Got the water to middle of skimmers, when I move the valve to #2 it bumps my filter pressure to 20 Psi, a 5 psi jump. Any ideas?
    44,000 True L Vinyl, 1.5hp 2 speed WhisperFlo, 100 sq/ft Quad DE, IC60

  4. Back To Top    #4

    Join Date
    Mar 2007
    Location
    Coastalish 'down easter'
    Posts
    4,160

    Re: Unable to run skimmers and main drain

    Welcome to TFP!!

    A pic would help, but I think I know what you're talking about

    The 'closed' is on the front end of the handle for the valve, whichever port it is over is closed. You never want it to be over the pipe that runs to the pump! (unless you have to open the lid and clean the pump basket).

    It sounds like your 2 skimmers share a common line and the MD is on the pipe that comes up and then down into the valve (why they put a 'Hartford loop' on the MD is a mystery ). Once the water is high enough to run the skimmers, put the 'closed' 180* opposite the pipe going into the pump, so that you have a 50 - 50 mix of skimming and main drain.

    The second ports on the skimmers were probably never connected to anything, so the plugs might have been glued in.

    Thanks for joining us here and ask any questions you may have
    Luv& Luk
    -Ted

    Having done construction and service for 4 pool companies in 4 states starting in 1988, what I know about pools could fill a couple of books - what I don't know could fill a couple of libraries :-D

    POOL SCHOOL, TF Testkits, Jason's Pool Calculator, CYA vs. cl chart, (Just a few DARNED handy links!)

  5. Back To Top    #5

    Join Date
    May 2011
    Location
    SW IL
    Posts
    26
    Wow thanks waste!! Not to be a complete dumb** but where exactly would 180 be? between #2 and #3 or #3 and inlet? or....lol
    44,000 True L Vinyl, 1.5hp 2 speed WhisperFlo, 100 sq/ft Quad DE, IC60

  6. Back To Top    #6
    tsunami's Avatar
    Join Date
    Sep 2008
    Location
    Oceanside, CA
    Posts
    138

    Re: Unable to run skimmers and main drain

    If you point the arrow (closed position) to position no. 2 the valve will be open fully, allowing you to draw from both the skimmers and the main drain. You'll notice your pressure rise because, now, more water is flowing through your filter.

    Just because it's set to draw from 50/50, doesn't mean you'll get 50% from the skimmers and 50% from the main drain. It'll draw more from the less restrictive side, which in your case sounds like the skimmers. But you can compensate for that by pointing the handle a little more towards the main drain. You need to play with it to find the sweet spot where the skimmers are still working.
    40 X 26 Free Form Pool with attached 9 X 7 Spa raised 18" with 8 Jets and Spillover, and an Art Rock Waterfall/Grotto with accent rocks, 26,000 gallons
    Intelliflo VF-3050 for Pool, VS-3050 for Spa Jets, VS-3050 for Waterfall/Grotto, Quad DE 80, 400K BTU Mastertemp, Intellitouch i7+3 w/ iS10 10 Function Spa-Side Remote, Intellichlor IC40 Salt Chlorinator, Telephone Remote, 2 Intellibrites for Pool/ 1 for Spa, Solar Panels on 2 story Roof w/ 75% coverage
    Pebble Tec Tropical Breeze Tsunami's Pool Build

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •