Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: pump problem?

  1. Back To Top    #1

    Join Date
    Apr 2010
    Location
    Central Illinois
    Posts
    205

    pump problem?

    We've had our pool for almost a month. The first few times I turned on the pump I could see the water kind of rolling inside. Then it went to just an air bubble on top (the water looked still even though it was moving) now it has no air bubble but I can tell water is moving inside. Is that normal? I don't want to ruin the pump
    15x30x54 AquaLeader Sentinelle AGP
    2 HP 2 Speed Hayward SwimPro Voyager Pump
    Hayward SwimPro Voyager 150 sq. ft. Filter
    Hayward H series millivolt 150 btu Heater
    TF-100

  2. Back To Top    #2
    benavidescj's Avatar
    Join Date
    Apr 2010
    Location
    Fleming Island, FL
    Posts
    431

    Re: pump problem?

    Sounds normal... do you feel the water coming out of the returns in the pool? As long as water is coming out the returns water is moving through the pump. When you look in the site glass on the top of the pump it may look as though water is not moving.
    Carlos
    Pool: 28,000 gallons IG; IC 40 SWG; Pentair 120 gpm cartridge filter; Marble finish; Pentair Wisperflow 1.5 hp; Polaris 360
    Spa: 350 gallon; Bromine
    How to shock your pool

  3. Back To Top    #3
    crookm11's Avatar
    Join Date
    Jun 2010
    Location
    Copperas Cove, Texas
    Posts
    422

    Re: pump problem?

    As long as you can see water moving through the basket you will be fine. You can also put your hand over a return and check for water flow that way.

    Mark Crook
    13,500 Gallon 24' x 52" Intex Ultra Frame
    Intex Sand Filter and Pump, Intex SWG (All hard PVC plumbed)
    TFTestKit-100---Pool School---The Pool Calculator
    Location: Copperas Cove, Texas --- My Pool Build---Useful Links for Intex Pool Owners

  4. Back To Top    #4

    Join Date
    Apr 2010
    Location
    Central Illinois
    Posts
    205

    Re: pump problem?

    There is water coming out of return. But when I looked in skimmer basket the water seemed to be higher than previously when I checked. I'm not a 100% sure though.
    15x30x54 AquaLeader Sentinelle AGP
    2 HP 2 Speed Hayward SwimPro Voyager Pump
    Hayward SwimPro Voyager 150 sq. ft. Filter
    Hayward H series millivolt 150 btu Heater
    TF-100

  5. Back To Top    #5
    dmanb2b's Avatar
    Join Date
    Apr 2009
    Location
    NY
    Posts
    3,728

    Re: pump problem?

    It's fine...your pool water level was likely a little low before and allowed the skimmer to catch some air. Now that the water level has risen and the skimmer door is completely covered with water, there is no air coming into the suction side of the pump. Mine operates that way 90% of the time and is a good thing. You do not want air in your system...a little bubbling is fine, no none is even better
    24'x52" AGP (13,500 Gallons), Intex SWG, (2)Solar Bear 4x20 panels, Hayward S220T Filter, 1/2hp Pentair Superflo

    Pool School, TFTestKits, Pool Calculator

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •