Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: HELP! Aqualink lights all lit up and filter stuck off!

  1. Back To Top    #1

    HELP! Aqualink lights all lit up and filter stuck off!

    my pool company just left and gave me thebad news...they said the power box by the filter is not getting juice....it worked last season...

    does it have anything to do with my Aqualink not working correct in the house? ALL its lights have been on for the entire winter...i cant get it to reset....

    i hear humming in the outside power box so i know it has juice....

    please help, my pool is green and the filter cant turn on!

    anyone else have problems with aqualink systems?

  2. Back To Top    #2

    Join Date
    Jun 2009
    Location
    An hour NW of Philly
    Posts
    76

    Re: HELP! Aqualink lights all lit up and filter stuck off!

    I have an Aqualink RS, but mine has a PDA with it. I suspect you have an Aqualink unit in the house that is ultimately wired to your control panel. With mine, I can go to what you are referring to as the Power Box and put it into "Service mode". I think when you are in that mode things happening on the remotes and wired units are ignored and the physical button presses in the box are what registers. I have used those buttons to cycle the various valves/motors/etc. You could always see if you can find a manual for your unit. If you're not comfortable doing that then you should probably go out and call another pool company that is familiar with these units and get a second opinion.

    The only problem I've had with mine so far was post lightning strike.
    27k Gal, IG Plaster Ansylbrite, Pentair FNSP60 DE Filter, Jandy Aquapure APURE1400 SWG, WhisperFlo WFE-28 pool pump, WhisperFlo WFE-26 Waterfall pump, Raypak P-R406A-EN-C Heater, Polaris 1-470-02 Air Blower, Jandy PDA 4.1a firmware

  3. Back To Top    #3
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,965

    Re: HELP! Aqualink lights all lit up and filter stuck off!

    Can't help on the Aqualink but as for the green pool, rent or borrow a submersible pump so you can start circulating the water and adding chlorine. THat way once the filter is on you won't be so far behind the 8 ball.
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  4. Back To Top    #4

    Re: HELP! Aqualink lights all lit up and filter stuck off!

    my sevice box near the pool wont light up....it hums but noting goes on....i vaguely remember the pool man last year UNSCREWING the panel and doing something INSIDE the box...

    what happened with the lightining strike? did the indoor aqualink LIGHT UP all the lits and become unresponsive?

    thanks for the responses BTW

  5. Back To Top    #5

    Re: Jandy Aqualink RS6 Indoor Panel not responding

    im having same problem...all lights lite up and it goes unresponsive...

    at least your box by the filter is working...i cant cycle through service modes casue my outside box is unresponsive also...

    is there a phone number to talk with a JANDY rep/ expert...

    i see a lotof part (microchips) for sale on ebay for these systems...is this a common problem and will a new chip fix this UNRESPONSIVE problem? thanks

  6. Back To Top    #6

    Join Date
    Jun 2009
    Location
    An hour NW of Philly
    Posts
    76

    Re: HELP! Aqualink lights all lit up and filter stuck off!

    The lightning strike just took out my mainboard, which was partially working but refused to see my SWG. I suspect they can fail in all sorts of wonderful ways though. My PDA (your indoor equivalent) still worked since it's wireless. I say you call a service man, or Jandy in the least. Is it under any sort of warranty?
    27k Gal, IG Plaster Ansylbrite, Pentair FNSP60 DE Filter, Jandy Aquapure APURE1400 SWG, WhisperFlo WFE-28 pool pump, WhisperFlo WFE-26 Waterfall pump, Raypak P-R406A-EN-C Heater, Polaris 1-470-02 Air Blower, Jandy PDA 4.1a firmware

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •