Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Missing Posts

  1. Back To Top    #1
    mas985's Avatar
    Join Date
    May 2007
    Pleasanton, CA

    Missing Posts

    All of the posts made over the weekend seem to be missing. Also, my tag line has changed as well. It should be a TFP Lifetime.
    Hydraulics 101; Pump Ed 101; Pump and Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, 1/2 HP 2sp pump, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater, ThePoolCleaner

  2. Back To Top    #2
    SeanB's Avatar
    Join Date
    Mar 2007
    Missouri City (suburb of Houston, TX)
    Sorry about that. Because of problems during the downtime, we lost any posts, registrations and activities from about a day and a half ago.

    I'm in the process of trying to fix as much as possible.

    Thanks again for your support! You should be all fixed now.

    TFP Founder

    My Pool: 13K gal IG gunite with 7' spa, Pentair Cartridge Filter, Intellichlor IC40 SWG, Polaris 280 Cleaner, TF-100 Test Kit w/ salt test.

  3. Back To Top    #3
    I have been wondering myself. I keep getting emails that there are replies to a post I have but when I log in there is only one reply. There were others but they are all gone now.
    18 ft.52" Round Atrium AG -7600 gallons, Sand Filter, Vinyl liner, Royal Entrance Steps, 80 lbs.solarsalt

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts