Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 22

Thread: Help! *** no flow from LQ to pump...

  1. Back To Top    #1
    Robins Airman's Avatar
    Join Date
    Jun 2010
    Location
    Bonaire, GA
    Posts
    139

    Help! *** no flow from LQ to pump...

    All take a look at my new LQ setup...please comment if you see any issues:

    Thanks...Bo
    Attached Images Attached Images
    Thanks all for your amazingly helpful advice! Bo

    18x33 Morada pool, 14,100 Gal - 2HP, 2SPD W/Skimmer and Caplet Basket, 125 GPM Waterway ProClean Cartridge Filter System – 8 Gal LQ - TF-100.

    Thanks in advance for all your help!

    God Bless America!

  2. Back To Top    #2
    Robins Airman's Avatar
    Join Date
    Jun 2010
    Location
    Bonaire, GA
    Posts
    139

    Re: Visual inspection please....

    more...
    Attached Images Attached Images
    Thanks all for your amazingly helpful advice! Bo

    18x33 Morada pool, 14,100 Gal - 2HP, 2SPD W/Skimmer and Caplet Basket, 125 GPM Waterway ProClean Cartridge Filter System – 8 Gal LQ - TF-100.

    Thanks in advance for all your help!

    God Bless America!

  3. Back To Top    #3

    Join Date
    Dec 2010
    Location
    San Diego, CA
    Posts
    1,129

    Re: Visual inspection please....

    You don't need the valve on the pressure side unless you put it there for disconnecting the unit?

    You want to keep the hoses going into the quick connect fittings as straight as possible to avoid leaks - especially important on the suction side. The only place I see a possible concern (hard to tell with the angle of the pic) is on the suction side where the tube from the LQ connects to the valve (on the LQ side of that valve) the connection looks a little tight, almost like the clip-thingie is popping out.

    This is an aesthetics comment: it's probably not hurting anything but you could cut out some of the tubing on the pressure side and trim the zip ties
    15,600 Gallon, 16' x 32' In-Ground Vinyl Pool
    Pentair VS 3050 pump, Quad DE 60 filter and SunTouch controller
    8 gallon Liquidator, Aquatherm EcoSun Solar Panels, 2 wheel ThePoolCleaner

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Visual inspection please....

    That looks ok. As Carlscan said, you don't really need the valve or check valve on the inlet but if it's working, it's not hurting anything.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5
    Robins Airman's Avatar
    Join Date
    Jun 2010
    Location
    Bonaire, GA
    Posts
    139

    Re: Visual inspection please....

    Quote Originally Posted by carlscan26
    The only place I see a possible concern (hard to tell with the angle of the pic) is on the suction side where the tube from the LQ connects to the valve (on the LQ side of that valve) the connection looks a little tight, almost like the clip-thingie is popping out.
    I'll keep an eye on that...it is much more of a gentle loop than the pics shows...but i got my eye on that now...Thanks!

    The extra hose is due to my paranoid nature...if i have to make repairs, there will be enough to work with...and the zips are getting clipped ASAP...Thanks again.

    Bo
    Thanks all for your amazingly helpful advice! Bo

    18x33 Morada pool, 14,100 Gal - 2HP, 2SPD W/Skimmer and Caplet Basket, 125 GPM Waterway ProClean Cartridge Filter System – 8 Gal LQ - TF-100.

    Thanks in advance for all your help!

    God Bless America!

  6. Back To Top    #6
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Visual inspection please....

    Aw, don't worry about clipping the ty-rap tails. In never clip mine, I think it adds character! I use different colors too!
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  7. Back To Top    #7
    Robins Airman's Avatar
    Join Date
    Jun 2010
    Location
    Bonaire, GA
    Posts
    139

    Re: Visual inspection please....

    Quote Originally Posted by Bama Rambler
    Aw, don't worry about clipping the ty-rap tails. In never clip mine, I think it adds character! I use different colors too!


    One thing i read in the manual was that the flow meter has to be upright...do you think our is leaning forward a little too much?

    Thanks Bo
    Thanks all for your amazingly helpful advice! Bo

    18x33 Morada pool, 14,100 Gal - 2HP, 2SPD W/Skimmer and Caplet Basket, 125 GPM Waterway ProClean Cartridge Filter System – 8 Gal LQ - TF-100.

    Thanks in advance for all your help!

    God Bless America!

  8. Back To Top    #8
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Visual inspection please....

    Your flow meter is fine. You don't want it at too much of an angle but it doesn't have to be perfectly plumb.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  9. Back To Top    #9
    Robins Airman's Avatar
    Join Date
    Jun 2010
    Location
    Bonaire, GA
    Posts
    139

    Re: Visual inspection please....

    Quote Originally Posted by carlscan26
    The only place I see a possible concern (hard to tell with the angle of the pic) is on the suction side where the tube from the LQ connects to the valve (on the LQ side of that valve) the connection looks a little tight, almost like the clip-thingie is popping out.
    You were dead on...unfortunately...had two leaks, one where you mentioned and the other on the LQ side of the flow meter.

    can those quick connects be disconnected? i tried pulling a little on the hose and it seemed like they are in there pretty good...

    Bummed...did not get a chance to mess with it last night...will today when i get home from work...

    Bo
    Thanks all for your amazingly helpful advice! Bo

    18x33 Morada pool, 14,100 Gal - 2HP, 2SPD W/Skimmer and Caplet Basket, 125 GPM Waterway ProClean Cartridge Filter System – 8 Gal LQ - TF-100.

    Thanks in advance for all your help!

    God Bless America!

  10. Back To Top    #10
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Visual inspection please....

    The quick connects are really easy to disconnect. There's a little ring on the end of them. Just press and hold it against the fitting and the tubing will slip right out. When you're putting it back together be sure the end of the tubing is cut square and clean and press it in all the way.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  11. Back To Top    #11
    Robins Airman's Avatar
    Join Date
    Jun 2010
    Location
    Bonaire, GA
    Posts
    139

    Re: Visual inspection please....

    Quote Originally Posted by Bama Rambler
    The quick connects are really easy to disconnect. There's a little ring on the end of them. Just press and hold it against the fitting and the tubing will slip right out. When you're putting it back together be sure the end of the tubing is cut square and clean and press it in all the way.

    Thanks Bama...will post results morrow.

    Bo
    Thanks all for your amazingly helpful advice! Bo

    18x33 Morada pool, 14,100 Gal - 2HP, 2SPD W/Skimmer and Caplet Basket, 125 GPM Waterway ProClean Cartridge Filter System – 8 Gal LQ - TF-100.

    Thanks in advance for all your help!

    God Bless America!

  12. Back To Top    #12
    Robins Airman's Avatar
    Join Date
    Jun 2010
    Location
    Bonaire, GA
    Posts
    139

    Re: Visual inspection please....

    Dang!...leak fixed...water flowed into the LQ all the way to the top and it stopped...no mixture flowing out...

    Do i change my suction hose location to the pump basket drain plug?

    Thanks...Bo
    Thanks all for your amazingly helpful advice! Bo

    18x33 Morada pool, 14,100 Gal - 2HP, 2SPD W/Skimmer and Caplet Basket, 125 GPM Waterway ProClean Cartridge Filter System – 8 Gal LQ - TF-100.

    Thanks in advance for all your help!

    God Bless America!

  13. Back To Top    #13
    Robins Airman's Avatar
    Join Date
    Jun 2010
    Location
    Bonaire, GA
    Posts
    139

    Re: Help! *** no flow from LQ to pump...

    As described in another post...i closed the big ball valve on the skimmer side a little and the flow shot up to 2.5-3...not quite sure i like that as the final solution, so i will try connecting to the skimmer and see what happens...more to come.


    Bo
    Thanks all for your amazingly helpful advice! Bo

    18x33 Morada pool, 14,100 Gal - 2HP, 2SPD W/Skimmer and Caplet Basket, 125 GPM Waterway ProClean Cartridge Filter System – 8 Gal LQ - TF-100.

    Thanks in advance for all your help!

    God Bless America!

  14. Back To Top    #14
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Help! *** no flow from LQ to pump...

    You have the same problem as the poster in the other thread. Your equipment is so close to the pool and your plumbing is so short that you don't have a lot of suction head. That's very good for the pool but bad for the LQ installation.

    What you're doing by closing off the block valve a little is artificially creating some suction head that the rest of us have naturally.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  15. Back To Top    #15
    Robins Airman's Avatar
    Join Date
    Jun 2010
    Location
    Bonaire, GA
    Posts
    139

    Re: Help! *** no flow from LQ to pump...

    Quote Originally Posted by Bama Rambler
    You have the same problem as the poster in the other thread. Your equipment is so close to the pool and your plumbing is so short that you don't have a lot of suction head. That's very good for the pool but bad for the LQ installation.

    What you're doing by closing off the block valve a little is artificially creating some suction head that the rest of us have naturally.
    Thanks Bama you have been a lot of help...does that mean that moving the LQ out to the pump basket drain plug will not make any difference?

    Or is the suction at that point much stronger than upstream where i have it now (about 1')?

    Thanks...Bo
    Thanks all for your amazingly helpful advice! Bo

    18x33 Morada pool, 14,100 Gal - 2HP, 2SPD W/Skimmer and Caplet Basket, 125 GPM Waterway ProClean Cartridge Filter System – 8 Gal LQ - TF-100.

    Thanks in advance for all your help!

    God Bless America!

  16. Back To Top    #16

    Join Date
    May 2009
    Location
    Pennsylvania
    Posts
    99

    Re: Help! *** no flow from LQ to pump...

    I was in the same situation you are in. My setup is pretty much the same as yours. Short runs from AG skimmer to pump, and not enough suction to get real good flow. I had my skimmer valve closed a little to help the flow, but didn't like that solution for the long term. I then moved mine to the pump basket and it increased the flow by a lot and I was able to open the skimmer valve all the way and I was still able to peg out the flow meter. It is worth a try. I had already drilled and tapped my pipe for the LQ before the pump, so I just moved the LQ outlet to the pump basket drain plug and then used the pump drain plug to seal off the hole in the pipe. You have nothing to lose by trying it and see if it works for you. It did for me.
    28 foot doughboy AGP, dug out to 5 foot, about 18,000 gallons
    1 1/2 HP pump and 100 lb sand filter
    South Central Pennsylvania

  17. Back To Top    #17
    Robins Airman's Avatar
    Join Date
    Jun 2010
    Location
    Bonaire, GA
    Posts
    139

    Re: Help! *** no flow from LQ to pump...

    Quote Originally Posted by barnyard
    I was in the same situation you are in. My setup is pretty much the same as yours. Short runs from AG skimmer to pump, and not enough suction to get real good flow. I had my skimmer valve closed a little to help the flow, but didn't like that solution for the long term. I then moved mine to the pump basket and it increased the flow by a lot and I was able to open the skimmer valve all the way and I was still able to peg out the flow meter. It is worth a try. I had already drilled and tapped my pipe for the LQ before the pump, so I just moved the LQ outlet to the pump basket drain plug and then used the pump drain plug to seal off the hole in the pipe. You have nothing to lose by trying it and see if it works for you. It did for me.
    Thanks Barnyard!...That is all i needed to hear...off to lowes i go to find the right fitting for the pump basket...and a plug for the PVC T fitting that the LQ out hose is connected to now.

    Bo
    Thanks all for your amazingly helpful advice! Bo

    18x33 Morada pool, 14,100 Gal - 2HP, 2SPD W/Skimmer and Caplet Basket, 125 GPM Waterway ProClean Cartridge Filter System – 8 Gal LQ - TF-100.

    Thanks in advance for all your help!

    God Bless America!

  18. Back To Top    #18

    Join Date
    May 2009
    Location
    Pennsylvania
    Posts
    99

    Re: Help! *** no flow from LQ to pump...

    Let us know if it works.
    28 foot doughboy AGP, dug out to 5 foot, about 18,000 gallons
    1 1/2 HP pump and 100 lb sand filter
    South Central Pennsylvania

  19. Back To Top    #19

    Join Date
    Dec 2010
    Location
    San Diego, CA
    Posts
    1,129

    Re: Help! *** no flow from LQ to pump...

    Congrats on your progress!
    15,600 Gallon, 16' x 32' In-Ground Vinyl Pool
    Pentair VS 3050 pump, Quad DE 60 filter and SunTouch controller
    8 gallon Liquidator, Aquatherm EcoSun Solar Panels, 2 wheel ThePoolCleaner

  20. Back To Top    #20

    Join Date
    Dec 2010
    Location
    San Diego, CA
    Posts
    1,129

    Re: Help! *** no flow from LQ to pump...

    Quote Originally Posted by barnyard
    I had already drilled and tapped my pipe for the LQ before the pump, so I just moved the LQ outlet to the pump basket drain plug and then used the pump drain plug to seal off the hole in the pipe. You have nothing to lose by trying it and see if it works for you. It did for me.
    Totally missed this comment earlier; if I had I wouldn't have started a thread on patching a hole in
    PVC
    15,600 Gallon, 16' x 32' In-Ground Vinyl Pool
    Pentair VS 3050 pump, Quad DE 60 filter and SunTouch controller
    8 gallon Liquidator, Aquatherm EcoSun Solar Panels, 2 wheel ThePoolCleaner

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •