Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Heat pump showing higher temperature than actual

  1. Back To Top    #1
    Prav's Avatar
    Join Date
    Nov 2010
    Location
    Miami, FL
    Posts
    94

    Heat pump showing higher temperature than actual

    So I finally got a replacement HP for the HP that made my filter blow up. Worked out great for the first two weeks: I'd keep it off all day, fire it up for 30 mins or so when I got home to get the spa from 88-89 degrees to 98-100. The temperature display was consistent with the $5 thermometer I had in the water.

    Today, I get home expecting the same routine, and the HP's display showed the temperature to be 96. I found that very odd ($5 thermometer showed it to be 86-88). I set the temp, and it shut off once the spa hit "98" (which was really closer to 90). It's almost like it was registering 10 degrees higher than reality.

    I've tried the "turn it off, turn it back on" routine that IT would normally do with a computer, but still the same. Am I back to calling Aquapro (manufacturer) and having them come out for a defective sensor? Could something else be causing this and it's an easy check for me? As always, thoughts are appreciated.
    14'x30' (est. 14K gal) w/spillover spa (est. 500 gal) - 1995 // Diamond Brite Blue Quartz - 2006
    Hayward SwimPure Plus T-15 - 2013 // Zodiac MX-8 - 2013
    Plain ol' Intermatic mechanical timer // Pump: 1½ HP Pentair SuperFlo - 2012
    Filter: Hayward C17502(S) Cartridge Filter - 2011 // Heat Pump: Sunrunner/Aquapro 1300 (127K BTU) - 2011

  2. Back To Top    #2
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Location
    Tucson, AZ
    Posts
    3,899

    Re: Heat pump showing higher temperature than actual


    I'd get the warranty folks out there, if you haven't already.
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

  3. Back To Top    #3

    Re: Heat pump showing higher temperature than actual

    We just had our Gas heater repaired, the thermistor was bad and gave a high temp reading. Replaced it and seems to be doing fine. Might be your problem, just a thought...

    Chris
    http://www.circledspecialties.com

    44,000 IG Salt Pool - Pentair VF, Quad 100, Polaris 280, IC60, 400 Mater Temp

  4. Back To Top    #4
    Prav's Avatar
    Join Date
    Nov 2010
    Location
    Miami, FL
    Posts
    94

    Re: Heat pump showing higher temperature than actual

    Hey esos sometimes it gets uncalibrated. Showed me how to do. If It recurs, they'd come out to check the sensor.
    14'x30' (est. 14K gal) w/spillover spa (est. 500 gal) - 1995 // Diamond Brite Blue Quartz - 2006
    Hayward SwimPure Plus T-15 - 2013 // Zodiac MX-8 - 2013
    Plain ol' Intermatic mechanical timer // Pump: 1½ HP Pentair SuperFlo - 2012
    Filter: Hayward C17502(S) Cartridge Filter - 2011 // Heat Pump: Sunrunner/Aquapro 1300 (127K BTU) - 2011

  5. Back To Top    #5
    Prav's Avatar
    Join Date
    Nov 2010
    Location
    Miami, FL
    Posts
    94

    Re: Heat pump showing higher temperature than actual

    Wow I sounded totally Mexican! Had auto-correct set to Spanish from the last email I sent LOL


    Ā”Feliz Cinco de Mayo! Stay thirsty, my friends...
    14'x30' (est. 14K gal) w/spillover spa (est. 500 gal) - 1995 // Diamond Brite Blue Quartz - 2006
    Hayward SwimPure Plus T-15 - 2013 // Zodiac MX-8 - 2013
    Plain ol' Intermatic mechanical timer // Pump: 1½ HP Pentair SuperFlo - 2012
    Filter: Hayward C17502(S) Cartridge Filter - 2011 // Heat Pump: Sunrunner/Aquapro 1300 (127K BTU) - 2011

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •