Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 24

Thread: Aqua Rite and Variable Speed Pump Issue?

  1. Back To Top    #1

    Aqua Rite and Variable Speed Pump Issue?

    Do not know if this is a coincidence or if there is something going on.

    I have replaced the Board and cell within the last year or so. Earlier this year, put in my new variable speed pump. My problem is that the Aqua Rite will read 3200 salt level. It will be fine then after a few days it will read something like 2200 and it will have stopped generating. I will reset and it goes back to 3200... After a couple days it does it again....

    Bad cell? Bad board? Compatibility problem with the new pump?

    Thoughts?
    South Florida. 20,000 gallons; 16x35 rectangular gunite; Pentair Intelliflo VF Variable Speed Pump; Hayward cartridge; Aqua Rite SWG. Dolphin Oasis Z5 Robotic Pool Cleaner; Kopec 540sc Electric Heat pump pool heater; Pool built in Spring 2004.

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Aqua Rite and Variable Speed Pump Issue?

    Sounds like a bad board to me but I'm sure the swcg experts will be along soon to chime in.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Aqua Rite and Variable Speed Pump Issue?

    That could be a lose connection where the cell cable connects to the control unit.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Re: Aqua Rite and Variable Speed Pump Issue?

    A little additional information.

    7 am 3200 instant salinity, 3200 salt reading
    11 am no change
    2 pm 0 instant salinity, 2600 salt reading.....so between 11 am and 2 pm it went haywire.
    reset and it went right back to 3200 instant salinity....

    In the meantime I turned the unit off and then unplugged and plugged the cell cable back in and turned it back on just in case it was a loose cable...

    With board less than a year old, I'm going to be ****** if that turns out to be it.... Orginal board and cell each last 5 years....
    South Florida. 20,000 gallons; 16x35 rectangular gunite; Pentair Intelliflo VF Variable Speed Pump; Hayward cartridge; Aqua Rite SWG. Dolphin Oasis Z5 Robotic Pool Cleaner; Kopec 540sc Electric Heat pump pool heater; Pool built in Spring 2004.

  5. Back To Top    #5
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,485

    Re: Aqua Rite and Variable Speed Pump Issue?

    I assume that you have removed the cell and inspected it for scale or any debris stuck in the plates.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  6. Back To Top    #6

    Re: Aqua Rite and Variable Speed Pump Issue?

    Yes I just cleaned the cell a few weeks ago. I think I found the problem...

    Old set up, pump and Aqua Rite both run by timer with presets. When they installed the pentair variable pump, it has it's own timer and the installer simply removed the pins and the timer is "on" all the time. Well the pump shuts on and off, the Aqua Rite is now on 24 hrs a day. SO pump stops, aqua rite tells itself there is no flow and the instant salinity goes to zero.... I will be having a nice discussion with my installer this am....
    South Florida. 20,000 gallons; 16x35 rectangular gunite; Pentair Intelliflo VF Variable Speed Pump; Hayward cartridge; Aqua Rite SWG. Dolphin Oasis Z5 Robotic Pool Cleaner; Kopec 540sc Electric Heat pump pool heater; Pool built in Spring 2004.

  7. Back To Top    #7
    susa's Avatar
    Join Date
    Oct 2010
    Location
    Deep South
    Posts
    578

    Re: Aqua Rite and Variable Speed Pump Issue?

    this is precisely same reason I have IntelliChlor connected to a Macromatic Voltage Control relay which monitors the IntelliFlow VF pump power use and when watts drop below 160, the relay powers Off the IntelliChlor transformer.

    have no timers in system and the VF pump controls all on/off operations for all components and Macromatic relay controls on/off for both Simpool and IntelliChlor

  8. Back To Top    #8

    Re: Aqua Rite and Variable Speed Pump Issue?

    Installer is coming by tomorrow to look at it. Did not get to speak to him, just the lady who sets the appointments. I am looking forward to his explanation....
    South Florida. 20,000 gallons; 16x35 rectangular gunite; Pentair Intelliflo VF Variable Speed Pump; Hayward cartridge; Aqua Rite SWG. Dolphin Oasis Z5 Robotic Pool Cleaner; Kopec 540sc Electric Heat pump pool heater; Pool built in Spring 2004.

  9. Back To Top    #9
    bobodaclown's Avatar
    Join Date
    Apr 2011
    Location
    Lakeland, FL
    Posts
    2,351

    Re: Aqua Rite and Variable Speed Pump Issue?

    "Lucy, you got some 'splainin' to do! "
    17K Kidney Shaped Pool Concrete (Diamond Bright) Pool, 3/4 hp 2 speed 115V Sta-rite Duraglas PEA5D-180L/P2R5D-181L (Impeller C105-92PS Diffuser C1-216P), 1.5 piping, Pentair CC100 Filter , Heat Siphon 100K BTU Heat Pump Pool Heater, Flow meter Blue White Flowmeter Model No. F-30150P, Hayward Astrolight SP0581N, SWCG CalimarTitanium Edition TE45 , Dolphin Nautilus Plus with CleverClean, Lakeland Florida

  10. Back To Top    #10

    Re: Aqua Rite and Variable Speed Pump Issue?

    Well, that's exactly what it was. Rewired so that the Aqua Rite is in line with the pump and now only is on when the pump is on.....
    South Florida. 20,000 gallons; 16x35 rectangular gunite; Pentair Intelliflo VF Variable Speed Pump; Hayward cartridge; Aqua Rite SWG. Dolphin Oasis Z5 Robotic Pool Cleaner; Kopec 540sc Electric Heat pump pool heater; Pool built in Spring 2004.

  11. Back To Top    #11

    Join Date
    Dec 2009
    Location
    Palm Springs, CA
    Posts
    24

    Re: Aqua Rite and Variable Speed Pump Issue?

    I've got the same problem; so how do I "rewire so that the Aqua Rite is in line with the pump and now only is on when the pump is on"? The only external connector I see on the Intelliflo VS is the RS-485 cable but it has only two wires (yellow & green). The Aqua Rite instructions show four wires to be connected; do I need a Power Center for that or....?

    John
    18k gallon in ground plaster with attached spa
    Pentair CCP 320 cartridge filter
    Goldline Aqua Rite SWG
    IntelliFlo VS pump
    Teledyne Laars ESC heater
    Hayward Pool Vac Ultra cleaner w/ skimmer Vac Plate and inline leaf basket
    Palm Springs, CA

  12. Back To Top    #12

    Re: Aqua Rite and Variable Speed Pump Issue?

    John,

    I have the exact same problem. Did you ever find a solution?
    IG 18 x 36 Gunite/White Marcite, Approx. 21,000 gallons, Triton II Sand filter 24 SM TR60, Hayward superpump 1.5HP,
    Cell Intellichlor IC40

  13. Back To Top    #13

    Join Date
    Aug 2011
    Location
    Metro Atlanta, Georgia
    Posts
    161

    Re: Aqua Rite and Variable Speed Pump Issue?

    tvorgitch:

    Welcome to TFP ! Someone will be along to answer your questions, if you provide some more details about current equipment setup and what the Aqua Rite is doing.

    The May 5, 2011 post indicates it was wiring and rewiring was the solution (the pump was off, the SWG was on and giving a "no flow" code). You don't mention your equipment setup, but if you are running a timer (like an intermatic), page 11 of the manual that came with your Aqua Rite will give you instructions. If you have other automation, you might ask here, with details of your system. You can also google (bottom right), there have been a few threads about the system over the years.
    My cement pond is a 36K gunite 20X40 built in mid 1960s, Hayward S244S filter, Aquarite SWCG, Jandy 1.5HP 2sp, TF-Test kit and Nitro Wall Climber

  14. Back To Top    #14
    Aquatica's Avatar
    Join Date
    Jun 2010
    Location
    Nassau, Bahamas
    Posts
    514

    Re: Aqua Rite and Variable Speed Pump Issue?

    I'm not sure of his situation but if you run a vs pump too low an rpm your salt will also be shown as low. lower the rpm the lower the swg shows salt level. we tested with an Aqua rite and ecostar and found around 1,800 rpm was good for the ecostar and also the aquacal heat pump. just thought I'd share this info..hope it helps

  15. Back To Top    #15
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Aqua Rite and Variable Speed Pump Issue?

    I could kinda see that until the salt was all mixed in but after that, movement would have no effect on salt reading. I think you had something else going on.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  16. Back To Top    #16

    Re: Aqua Rite and Variable Speed Pump Issue?

    Have the identical issue as johnd13 . Newly installed Pentair Intelliflo vairable speed pump with Hayward Goldline Control Aqua Rite electronic chlorine generator. I replaced a single speed pump with the variable speed (trying to go green with a 200/month electric bill). Removed the old style timer pins and used the timer in the pump. Anyway, I spent 2 weeks trying to trouble shoot and finally figured out if I turn off the chlorine gen after the pump shuts off and then turn it back on the next day after the pump turns on, all is fine. It would be nice to have the pump be able to turn on the generator, I do not want to add another timer that can get out of sync. I am not sure how to rewire as the pump that will allow for this type of operation. I have looked inthe manuals and I cannot find any external signals to turn on/off the clorine gen.
    13x20 onground pool

  17. Back To Top    #17
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Aqua Rite and Variable Speed Pump Issue?

    The solution susa mentioned above, a current controlled relay, is the only reliable solution for turning the SWG on and off when you have a IntelliFlo pump and don't have an automation system. If you have a Pentair branded automation system, the automation system will take care of everything for you.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  18. Back To Top    #18
    maxepr1's Avatar
    Join Date
    Mar 2011
    Location
    DFW
    Posts
    716

    Re: Aqua Rite and Variable Speed Pump Issue?

    Jason, any brand you recomend?
    40'x19' IG Diamond Brite 29K 4' Waterfall/Dive Rock FNS60 DE Inteliflo VS 2hp Whisperflo pumps Aqualogic(P4) SWG TF100 Tester


    Pool School, Pool Calculator,TFTestKits,

  19. Back To Top    #19

    Re: Aqua Rite and Variable Speed Pump Issue?

    Jason, thanks, where would you recomend to attach a relay? Where would you connect the coil? and the switch? Susa post is almost a year old so I am not sure he is still monitoring this forum.
    13x20 onground pool

  20. Back To Top    #20
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Aqua Rite and Variable Speed Pump Issue?

    Send Susa a PM and see if he responds.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •