Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: AutoClear Plus errorcode 94

  1. Back To Top    #1

    AutoClear Plus errorcode 94

    I have an older model AutoClear Plus SWG that is giving me an error code 94.
    It does not have an external fuse inside CPU on the bottom of unit.
    Fuse inside transformer box is in perfect condition.
    All wiring is intact (I even tested for continuity)
    I cleaned the cell per manufacturer details.
    I have recently added 5-50 lbs of salt to my 12,000gal pool (which has been over 48 hours)
    Pool and all equipment is about 7 years old.

    DO I NEED TO REPLACE THE CELL OR THE CPU?
    Does the newer cells have same wire harness connection fitting to match my CPU?

    Any help would be appreciated.
    Thank You
    23,000 gallon inground free form pool with spillover spa, Paramount in floor auto pool cleaner, Hayward C17502 filter, Andrews Advantage Series heater, 2hp Pentair WhisperFlo 26 pump for in floor auto pool cleaner, 2hp WhisperFlo 28 pump for pool filter

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: AutoClear Plus errorcode 94

    Error code 94 can mean blown fuse, low salt level, or damaged cell cord.

    Did you give the salt 24 hours to mix in before turning on the AutoClear?
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: AutoClear Plus errorcode 94

    The fuse seems to be fine inside the transformer unit.
    I do not see a fuse in the CPU box????
    I have just added 250lbs to my 12000gal pool
    SWG test only reads 500ppm???? (It should be reading higher, right ?
    Cell has been cleaned thouroughly.

    Cell cable appears to be fine
    Does CELL and CABLE need to be replaced or entire SWG unit?
    23,000 gallon inground free form pool with spillover spa, Paramount in floor auto pool cleaner, Hayward C17502 filter, Andrews Advantage Series heater, 2hp Pentair WhisperFlo 26 pump for in floor auto pool cleaner, 2hp WhisperFlo 28 pump for pool filter

  4. Back To Top    #4
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: AutoClear Plus errorcode 94

    If you "just added" salt, then you need to give the unit at least 24, and preferably 48 hours, hours with the pump running the whole time before worrying about what salt level it reads. Salt takes some time to mix in and the SWG takes some time to respond to the change in salt level.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  5. Back To Top    #5

    Re: AutoClear Plus errorcode 94

    I added salt on Thursday 4/28/2011 and have been running the pump nonstop so it has been over 48 hrs.

    MY TEST READ IS 500ppm / 000.0 / 28.6

    The water is still very clear ?????????

    Should I order another cell?
    And if so, do the newer ones have same wire harness connection?
    23,000 gallon inground free form pool with spillover spa, Paramount in floor auto pool cleaner, Hayward C17502 filter, Andrews Advantage Series heater, 2hp Pentair WhisperFlo 26 pump for in floor auto pool cleaner, 2hp WhisperFlo 28 pump for pool filter

  6. Back To Top    #6

    Auto Clear Plus error 94

    I have an older model AutoClear Plus SWG that is giving me an error code 94.
    It does not have an external fuse inside CPU on the bottom of unit.
    Fuse inside transformer box is in perfect condition.
    All wiring is intact (I even tested for continuity)
    I cleaned the cell per manufacturer details.
    I have recently added 5-50 lbs of salt to my 12,000gal pool (which has been over 48 hours)
    Pool and all equipment is about 7 years old.

    DO I NEED TO REPLACE THE CELL OR THE CPU?
    Does the newer cells have same wire harness connection fitting to match my CPU?

    Any help would be appreciated.
    Thank You
    23,000 gallon inground free form pool with spillover spa, Paramount in floor auto pool cleaner, Hayward C17502 filter, Andrews Advantage Series heater, 2hp Pentair WhisperFlo 26 pump for in floor auto pool cleaner, 2hp WhisperFlo 28 pump for pool filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •