Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Tried to set uo my new system today.....Problem :-(

  1. Back To Top    #1

    Join Date
    Mar 2011
    Location
    Port St. Lucie, Florida
    Posts
    12

    Tried to set uo my new system today.....Problem :-(

    I just had my pool resurfaced and got a new solar heater, pool pump, filter, and a AutoPilot Digital Nano SWG. The Solar Heater Came with a Aqua Solar Control Center, which is suppost to act as my pool pump timer aswell. The problem I have run into is I have 240V coming from my circuit breaker, the Control Center can accept 120v or 240v and the pool pump is either 120v or 240v, but the SWG only comes with a 110v plug? I dont know where to go from here and it is already too late to return the SWG for a 240v hard wired one? Any suggestions?
    In-Ground Fiberglass 3,500 gallon pool
    Jacuzzi CFR Cartridge Filter
    1.0 HP A.O. Smith Pump

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Tried to set uo my new system today.....Problem :-(

    The Nano is sold in two different versions, for 115 volts, and for 230 volts. However, either unit can be converted into the other with a few simple steps and a new fuse. Instructions on switching the voltage are normally located under the power center cover.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Mar 2011
    Location
    Port St. Lucie, Florida
    Posts
    12

    Re: Tried to set uo my new system today.....Problem :-(

    I just opened the cover of my nano and all i see is a diagram for the 110v and 220v transformer. Would all I have to do is switch the connections from 110v (which I currently have) to the 220v? Do you know if there is a guide somewhere that would give me instructions? Just because I want to make sure I get it right
    In-Ground Fiberglass 3,500 gallon pool
    Jacuzzi CFR Cartridge Filter
    1.0 HP A.O. Smith Pump

  4. Back To Top    #4
    New2Me's Avatar
    Join Date
    Jun 2008
    Location
    SW Indiana
    Posts
    322

    Re: Tried to set uo my new system today.....Problem :-(

    You should have a manual. If your installer didn't give you one, here is a link
    http://www.autopilot.com/index.php?o...=81&Itemid=127
    Look at pages 20-22.
    Good Luck!
    22 x 40 IG vinyl lined, 23,570 gal.
    1 hp. Pac-Fab Challenger pump 300# sand filter
    Intex 8110 SWG, Hayward CL220 offline feeder
    Hayward 250K Btu gas heater
    Aquabots

  5. Back To Top    #5

    Join Date
    Mar 2011
    Location
    Port St. Lucie, Florida
    Posts
    12

    Re: Tried to set uo my new system today.....Problem :-(

    Yeah I read those pages in my manual, but it doesnt say how I go about converting the voltage of the unit?
    In-Ground Fiberglass 3,500 gallon pool
    Jacuzzi CFR Cartridge Filter
    1.0 HP A.O. Smith Pump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •