Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Heater not starting up

  1. Back To Top    #1

    Heater not starting up

    I have an older Purex heater with what i am assuming is an electric ignition (see pictures).
    When I try and turn it on I hear the ignitor fire its usual sound(a buzzing) but i don't hear the sound (whoomp) of the fire starting. Light indicators show pressure and It all worked fine last use in the early fall of last year. The gas lines are all connected and valve turned correctly. We had heavy rains for SOCAL, this winter but no flooding. I have never had this problem before. There are no water or gas leaks that i can find and all seems to be normal. Any ideas before i call a repair guy? Thanks for the input.[attachment=1:gtj7rk63]007.JPG[/attachment:gtj7rk63][attachment=0:gtj7rk63]006.JPG[/attachment:gtj7rk63]
    Attached Images Attached Images
    20 x 40 rectangle IGP, Jandy AquaPure SWG system

  2. Back To Top    #2

    Join Date
    Mar 2011
    Location
    Lower Bucks County,PA
    Posts
    65

    Re: Heater not starting up

    1-power?
    2-wiring from pic's looks like it needs to be cleaned up (connecters and tab's)
    12X24 Oval AGP +/- 7100 gal
    Clearwater 100 cartridge filter
    Hi-Flo 2sp 1hp pump

  3. Back To Top    #3

    Re: Heater not starting up

    Wimpy
    1. Does power up, at least power indicator light does. Also can hear the usual sound of the ignitor firing.
    2. connecttions were cleaned after this pic, no success.
    Dumb question but would this unit have a pilot light? Like a home water heater. There does not seem to be one nor a place that it should be.
    20 x 40 rectangle IGP, Jandy AquaPure SWG system

  4. Back To Top    #4

    Join Date
    Apr 2010
    Location
    Long Beach, CA
    Posts
    15

    Re: Heater not starting up

    I am in SoCal as well and I seem to have to clean the spider webs out of my heater every year to get it to light. On my heater there is a small 1/4" line that goes from the regulator to the "pilot light." The electric sparker lights the pilot light which in turn lights the main burner. There is an orifice at the pilot light that gets clogged with webs.

  5. Back To Top    #5

    Join Date
    Mar 2011
    Location
    Lower Bucks County,PA
    Posts
    65

    Re: Heater not starting up

    Too many ?? to go back and forth. Here's a basic guide for general info to cover your ??.

    http://www.swimming-pool-information.co ... blems.html
    12X24 Oval AGP +/- 7100 gal
    Clearwater 100 cartridge filter
    Hi-Flo 2sp 1hp pump

  6. Back To Top    #6

    Join Date
    Jul 2010
    Location
    Pt. Arthur, TX
    Posts
    174

    Re: Heater not starting up

    I'm just guessing those heaters use a thermistor to light, like most of the new ovens. It doesn't click like your stove top, but instead gets hotter & hotter until it lights the gas.

    I would bet that thing finally bit the dust & you'll need to call the service guy.
    Custom Cloud shaped 19'x35' - Raised Spa 6' diameter
    Rainbow 320 Inline Chlorinator - Paramount Clear O3 Ozone Generator
    Hayward C4025 Cartridge Filter (Hayward CX880XRE) - Hayward Tristar 2 speed pump
    Hayward H400Fdn Heater, Hayward GVA-24 (valve actuators)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •