Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Solar Panel issue - not heating

  1. Back To Top    #1

    Solar Panel issue - not heating

    Recently repaired solar panels...They had slipped down the roof and the joints were leaking. Fixed it all and now it seems that the water is not getting hot!?

    Water seems to be flowing thru the system, have an automatic valve that is open, water drains down at night, etc. but the water coming out is the same temperature as the rest of the pool. Base pool water is 75 degrees. Things worked fine for the last several years...Any thoughts as to what I should check would be appreciated.

    11K gal, Pebble Tech, AutoPilot Digital DIG-220 ;-(, Hayward pump

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: Solar Panel issue - not heating

    If the sun is shining and water is moving through the panels it can't help but get hot. When everything is working correctly the water coming out of the panels should only be one or two degrees warmer than the pool water, which is a small enough difference that it is easy to miss.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: Solar Panel issue - not heating

    Thanks for the response...last season, the water was noticably warmer coming out of the solar...I guess I will have to wait and see.

    11K gal, Pebble Tech, AutoPilot Digital DIG-220 ;-(, Hayward pump

  4. Back To Top    #4
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    SW Indiana

    Re: Solar Panel issue - not heating

    If your air temps are still cool, you may not be gaining much. A good quick test for panels is to feel the surface. If the panels are warm, they aren't working. If they are about pool water or air temp, they are doing their job as well as they can with the conditions.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  5. Back To Top    #5

    Re: Solar Panel issue - not heating

    Hi there, I think John's post sounds logical. I mean, if you touch panel and it,s hot, means water does not flow through. I think your problem is simply the fact we are only in april, so outside temp is not as warm as in summer.
    12' above ground pool install "inground" - hayward pro-lx serie sp-2295 pump - hayward vari-flo sp704 - 2 x 4' x 20' fafco solar bear panel
    for polar bear living north pole, Quebec city , Canada

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts