Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Polaris sweep wheels do not turn when pump is on

  1. Back To Top    #1

    Polaris sweep wheels do not turn when pump is on

    First, thanks to all for the great info on this site. It gave me the courage to fire the pool service (who as near as I can tell, never tested the water one time in the six months they worked for me!).

    Two questions regarding the sweep.

    1. It says Polaris, but no other identifying number or otherwise that I can find, inside or out. Blue and white. Three wheels. I know if I did a Google image search and looked at every possible model I could probably find it, but if there is one site that shows most (all) Polaris models, regardless of age, so I can determine which it is, that would be very helpful. Pool is something less than 20 years old, but of course that doesn't mean anything regarding the age of the sweep. And I was given no "history" or manuals.

    2. The sweep wheels do not turn when the pump is on. This is a new event. Previously worked fine. With the sweep out of the pool and the pump OFF, the wheels turn with what I think is normal resistance (due to the high gear ratio between the wheels and the impeller). I partially disassembled it and impeller and gears seem to turn freely and drive the belts and wheels with no resistance on the impeller, and manually turning the impeller (very easy to do) turns the wheels with no abnormal resistance, but when I reassembled and put it the water, turned the pump back on, the wheels just sit there (will manually turn so not "frozen"). Appears to an amateur like myself, that there is ample water flow from the pump ... vacuum portion works fine, sweeper tail has good flow, direction nozzle has good flow. Although I don't know anything about anything, it just seems that it is a simple mechanical device that converts water flow into circular then gear driven motion.

    Professional help is greatly appreciated!

  2. Back To Top    #2

  3. Back To Top    #3

    Join Date
    Jan 2009
    Cupertino, CA

    Re: Polaris sweep wheels do not turn when pump is on

    When my 380 isn't moving, usually that means one of the internal hoses has split or popped off.
    BBB "Intermediate Swimmer"
    IG plaster pool 18.5K gal, Hayward Pro-Grid DE filter, 3/4 HP Hydramax II; Polaris 380, 3/4 HP booster
    AG spa 325 gal, probably Sundance of some kind
    Water testing instructions on one page

  4. Back To Top    #4

    Re: Polaris sweep wheels do not turn when pump is on

    First, thanks to both for the helpful information.

    Second, I have determined from the pics that it appears I have a Polaris Model 360, albeit of unknown vintage. For the benefit of others, the supply water goes into a common area (well) of the sweep, and from there into three small hoses to various parts but not to the propulsion impeller. The water supply feed for the propulsion impeller is through a small (maybe 3/16") hole in the bottom of the "well" in the injection molded case. (The hole in the bottom of the well was not visible to me because of its location and other parts of the sweep blocking the view ... After some testing I concluded it was there.) Apparently something was obstructing the 3/16" hole, probably lodged inside the injection molding somewhere. Because the input side of the 3/16" opening was inside the "well" of the sweep, and the exit opening is inside the impeller well, without major dis-assembly, access would have been difficult but there is enough access to use a WD-40 straw nozzle and blast out the obstruction from the impeller side (after removing the protective cover over the impeller and impeller gears).

    The sweep is now happily running circles around itself.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts