Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: What now?

  1. Back To Top    #1
    tagprod's Avatar
    Join Date
    Jul 2007
    Location
    Tomball, Texas
    Posts
    489

    What now?

    I've had an ongoing problem with a high pressure reading on my Hayward cartridge filter. I read up on mas95's sticky and eliminated a couple of causes.

    High filter PSI, check:
    Dirty Filter
    Cleaned today
    Return valves may be set improperly or partially off
    Checked those - they're set right
    Check for return side blockage
    Oversized pump
    worked fine for years
    Undersized filter
    worked fine for years
    Undersized return side pipe
    worked fine for years

    I guess I need to check for return side blockage. I've used the bladder on it but that didn't do anything. Does anyone have a comprehensive list of how to do this. I didn't pull up anything on this.
    Brian
    20K IG Gunite w/ raised 7ft spillover spa. 1.5 HP Hayward Northstar pump 425 sq ft Hayward cartridge filter, Colorlogic lights AquaRite SWG AquaLogic PS-8 control
    1hp pump for sheer descent

  2. Back To Top    #2
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: What now?

    How about a new gauge?

    Does the current one drop all the way to zero when it's off? Did it possibly freeze over the winter?

    Gauges are cheap, compared to most other pool hardware. And you can probably find one at a local hardware store.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  3. Back To Top    #3
    tagprod's Avatar
    Join Date
    Jul 2007
    Location
    Tomball, Texas
    Posts
    489

    Re: What now?

    yea - the gauge is working - it goes down to zero when off. I'm at 30 PSI and my pool cleaner (suction side) does not work at that psi. when I partially shut dow the valves on the suction side the pressure drops to about 26 and the cleaner will move - slowly.
    Brian
    20K IG Gunite w/ raised 7ft spillover spa. 1.5 HP Hayward Northstar pump 425 sq ft Hayward cartridge filter, Colorlogic lights AquaRite SWG AquaLogic PS-8 control
    1hp pump for sheer descent

  4. Back To Top    #4
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: What now?

    Any chance the valve handles have slipped on the shaft? Or the shaft is broken?
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  5. Back To Top    #5
    tagprod's Avatar
    Join Date
    Jul 2007
    Location
    Tomball, Texas
    Posts
    489

    Re: What now?

    no, checked those too.
    Brian
    20K IG Gunite w/ raised 7ft spillover spa. 1.5 HP Hayward Northstar pump 425 sq ft Hayward cartridge filter, Colorlogic lights AquaRite SWG AquaLogic PS-8 control
    1hp pump for sheer descent

  6. Back To Top    #6
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: What now?

    Something's not sounding right. You said that you have a suction side cleaner and at high pressure it doesn't work but if you close off the suction side valv some it works slowly.

    Here's what I'm thinking.
    High filter pressure means the the flow through the system is reduced because of higher head.
    If the cleaner isn't working it should be because of the reduced flow through the system.
    By closing the suction valve you actually lowered the flow through the system even more.

    It does sound like oyu have a discharge side obstruction. If you used the drain king, it's not designed for a great amount of flow so it may not help a pratial obstruction. A hose with a rag wrapped around it will allow more flow.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  7. Back To Top    #7
    tagprod's Avatar
    Join Date
    Jul 2007
    Location
    Tomball, Texas
    Posts
    489

    Re: What now?

    I have 3 valves on the suction side. 1 valve is for one of the skimmers. a 2nd valve is for the other skimmer which is tied to the main drain and a 3rd valve which is for the cleaner port only. The pressure is hovering around 30 unless I turn the 2 skimmer valves off and leave just the cleaner port open. then we drop down to about 18. All other combinations do not drop the pressure.

    I'm a little unclear about the hose and rag fix mentioned. could you clarify? Thanks for the input.
    Brian
    20K IG Gunite w/ raised 7ft spillover spa. 1.5 HP Hayward Northstar pump 425 sq ft Hayward cartridge filter, Colorlogic lights AquaRite SWG AquaLogic PS-8 control
    1hp pump for sheer descent

  8. Back To Top    #8
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,486

    Re: What now?

    Do you have any check valves on the return side in your system? I once had a flapper break off and plug the return side.

    Also, if the cartridge has scale, it might block flow.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  9. Back To Top    #9

    In the Industry

    Join Date
    Nov 2010
    Posts
    152

    Re: What now?

    I didn't see how old your cartridges are, but a simple test... Remove the cartridges from the filter, reassemble & restart sans cartridges. This won't cause any damage to anything. If the pressure drops to normal or below, then the cartridges aren't coming clean & may need replaced. If the pressure stays high, then the problem is after the filter. If you have a heater, the internal bypass assy may be stuck closed.
    APSP CST Certified
    17k inground concrete; 1.5hp 2 speed Tristar pump, 300sq.ft. Cartridge filter, AquaLogic PS-4 w/ Tcell-15, Navigator suction cleaner.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •