Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Hayward Navigator gearbox issue

  1. Back To Top    #1

    Hayward Navigator gearbox issue

    I have a 7 year old Hayward Navigator that has had almost every part replaced. I do it myself and I am pretty good at repairing parts that need replacing. The device is only moving in the left direction. I have suspended it in the water and it only moves to the left. This is telling me that the gear box might have gone bad because I have checked and tightened everything else. My two issues are as such, there appears to be nothing wrong with the gear box and I have no clue how to remove it. I removed the top cover but that is it. The gears look okay, but I'm far from an expert.

    Can anyone suggest something else that I do or try? I also have the original hoses and was wondering if I should replace them. Can you tell me if generic hoses work and last just as well?


    12,500 gallons (checked water meter before/after filling) 35’ x 15’ in ground gunite/plaster, 3’- 6’ deep, Re-plastered 04/30/2011, Pentair FNS Plus 48 DE filter (new 04/30/2011), Hayward Super II 1.5 HP single speed pump model SP3010X15AZ (my best guess because I can’t read the label), TF-100 Test Kit, Compu Pool CSPS-36 (arriving this week, not installed yet)

  2. Back To Top    #2
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Houston, Texas

    Re: Hayward Navigator gearbox issue

    Hi, welcome to TFP! If the hoses are in good shape, no crazing, cracks, splits, or chips, then I see no reason to replace them. I can't help with your gearbox problem but I am bumping your post so more people will see it.
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  3. Back To Top    #3

    In the Industry

    Join Date
    Mar 2011
    Scottsdale, AZ

    Re: Hayward Navigator gearbox issue

    I have a 7 year old Hayward Navigator
    Thats the amazing thing here.
    It is a gear box problem.
    See if this video helps.

    Once you remove it, if you blow into it, it should spin.

    Personally, I would dig a hole and burry it, and buy a "The Pool Cleaner" by poolvernugan.

  4. Back To Top    #4

    Re: Hayward Navigator gearbox issue

    I had the same problem which started AFTER I replaced the Gear Box - when I blow into it, it did not spin, seems to be too many gears, just too much resistance. Since the gearbox is ~ 1 month old, I was thinking I should return it.

    I also noticed that the left side 'foot' (has the 2 pods on it) has some play on the A frame, right side has NO play at all. How can it develop I don't know, but when I tightened the screw down, the play disappeared. Taking apart the Gear Box, and replacing each gear and blowing to verify turbine spin and I got that working OK

    And now it works!

    Although it will still get hung up on the bottom drains sometimes

    30' Vogue Zenith AGP (21,000 gallons)
    Hayward Power-Flo Matrix 1.5 HP Pump
    Hayward XStream CC1500 Cartridge Filter (120 GPM)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts