Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Pump won't power off

  1. Back To Top    #1

    Pump won't power off

    Hi, I need some help,

    I have a Swimclear Hayward pump filter system in my pool. I have a Jandy Aqualink system that controls operations. My problem is that my pump does not turn off. I have to switch off power at the breaker to turn off the pump. I can turn it off by going to low speed operations, but as soon as I turn everything off, the pump comes on. While the pump is running, the inside control pannel shows that everything is off. Also, my outside box (power center) which has the options to go to service settings or off, does not respond either and I can't turn off the pump at this box.

    Any ideas? Leslie's said it might be the freeze control, but if that were an issue I imagine it would still show that freeze control was on and that the pump was on on my inside control panel.

    Thanks, Nick
    15x30 Gunite, 17,000 gallon. Sta-Rite Crystal Flo Sand Filter, Centurian 1.0 HP pump. Pentair 320 In-Line Chlorinator. The Wall Whale. Hot Springs Spa.

  2. Back To Top    #2
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Houston, Texas

    Re: Pump won't power off

    Hi Nick, Welcome to TFP! Has it always done this or is it a recent problem?
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  3. Back To Top    #3

    In the Industry

    Join Date
    Mar 2011

    Re: Pump won't power off

    Turn the system into service mode, then smack the bottom the middle of the aqualink panel. If the pump shuts off, you need a new relay.
    20X40 30,000 gallon gunite pool

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts