Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Pressure issues, need help

  1. Back To Top    #1

    Pressure issues, need help

    Pressure issues, need help

    I have a pool and spa attached that has a fountain with DE filter. The spa/fountain is flowing water back into the pool.

    I noticed the fountain has no pressure (no water flowing back into the pool). Pressure gage reads 30. I have backwashed and the pool runs great for an hr or so (starts at 20psi). Then back to no pressure. It appears looking at the motor; the strainer and basket are not completely filled with water. So appears it is losing prim.

    I can open the strainer/basket and screw it back on. Again runs great for an hr or so then back to no pressure.

    So I open the strainer/basket, took off o-ring and cleaned it, clean the strainer/basket and lubed o-ring and strainer/basket. Cleaned skimmers and started the pool back up. Pressure read 20. Again runs great for an hr or so then back to no pressure.


    Any ideas?

    Thanks Steve
    14K gal gunite pool
    A.O. Smith B130 2.4hp motor
    Hayward DE2420L Filter
    Hayward SP3020X25AZ Super II Pump 2 1/2 HP Single Speed
    Aqualink rs4
    AutoClear salt system

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Pressure issues, need help

    What is your pressure gauge reading during these times? What kind of filter? Is your water clear?

    There are a lot of possibilities, and it's going to take some detective work to narrow it down.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Re: Pressure issues, need help

    Sorry. DE filter. Starts at 20 after backwash and goes to 30 when I lose pressure
    14K gal gunite pool
    A.O. Smith B130 2.4hp motor
    Hayward DE2420L Filter
    Hayward SP3020X25AZ Super II Pump 2 1/2 HP Single Speed
    Aqualink rs4
    AutoClear salt system

  4. Back To Top    #4
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,486

    Re: Pressure issues, need help

    Are you fighting an algae bloom? If you are filtering a lot of algae out of the pool then the filter will clog quickly and shut down the flow rate from the pump.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  5. Back To Top    #5
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Pressure issues, need help

    That could be a very slow air leak on the suction side. Check to see that the pump strainer basket lid sealing gasket is clean and free of nicks or cuts and that it is properly secured. Another thing to check is that the water level in the skimmer is high enough to prevent a vortex from forming that can draw in air.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  6. Back To Top    #6

    Re: Pressure issues, need help

    Quote Originally Posted by mas985
    Are you fighting an algae bloom? If you are filtering a lot of algae out of the pool then the filter will clog quickly and shut down the flow rate from the pump.

    Good call mas985. I open my filter and found a nice shade of green. I cleaned the filters and I will update in future if all is good.

    Thanks!
    14K gal gunite pool
    A.O. Smith B130 2.4hp motor
    Hayward DE2420L Filter
    Hayward SP3020X25AZ Super II Pump 2 1/2 HP Single Speed
    Aqualink rs4
    AutoClear salt system

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •