Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: AutoPilot startup question...

  1. Back To Top    #1

    Join Date
    Aug 2009
    Location
    Central PA
    Posts
    63

    AutoPilot startup question...

    Happy Spring, everyone!

    Just opened our pool yesterday, first time opening with the SWG installed. I believe I'd read somewhere on this forum (though I cannot find it now) that it can shorten the life of your cell if you run it with the water too cold. I see that our AutoPilot has a self-protecting feature and goes to 1% when the temp is below 55, and limits it's output below 65*

    We're around 50* now... So, two questions:
    1. Do I risk damage if I just let it manage itself now? It seems it should be okay, but...
    2. If I am risking damage, can I simply disable it by unplugging the heavy cable to the cell? I don't think I can run my pump without having power to the AutoPilot control unit...

    Thanks in advance!

    Steve
    29,000 gal. vinyl in-ground mountain lake (freeform); Hayward DE filter, 2 skimmers, AutoPilot SWG, 2 - 4 X 20 Fafco Solar Bears with Goldline control, Aquabot, LoopLoc winter cover, Pool installed March 2009...

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: AutoPilot startup question...

    You will be just fine as long as you let it manage it's self. If you do want to disable it, just set the percentage to zero.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Aug 2009
    Location
    Central PA
    Posts
    63

    Re: AutoPilot startup question...

    Thanks Jason! (I'm trying to get my head back in the game - it's amazing how much you forget when you don't work on the pool for six months!)

    Steve
    29,000 gal. vinyl in-ground mountain lake (freeform); Hayward DE filter, 2 skimmers, AutoPilot SWG, 2 - 4 X 20 Fafco Solar Bears with Goldline control, Aquabot, LoopLoc winter cover, Pool installed March 2009...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •