Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Digital nano

  1. Back To Top    #1

    Digital nano

    Just installed the nano yesterday. I have the 220V version and wired it to my pumps timer so the nano comes on and off when the pump starts and stops. My question is when it powers on it starts at 50% output, how am I susspose to fine tune it when it starts everyday at 50%? The book says "At start up of a new system, the standard output setting starting point is 50%." Does anyone have any knowledge of pool pilot SWG's?
    Pool Details
    21,900 Gal IG Vinyl
    21x40 Mountain Pond
    Filter: Hayward Micro-Clear DE (48 Sq Ft)
    Pump: 1.5 HP Super Pump
    Heater: Hayward NG Heater (H300)
    Cleaner: Polaris 360
    Liquidator & TF100

  2. Back To Top    #2

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455

    Re: Digital nano

    I may have a little knowledge on Pool Pilot swg's. Did you press the arrow up or down to change the output %?
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

  3. Back To Top    #3

    Re: Digital nano

    Yes that was it. It starts at 50% then i guess it was lowering due to the temperature and when it would restart it went back to 50%. Now that I have changed it manually it starts where i had the setpoint before.
    Pool Details
    21,900 Gal IG Vinyl
    21x40 Mountain Pond
    Filter: Hayward Micro-Clear DE (48 Sq Ft)
    Pump: 1.5 HP Super Pump
    Heater: Hayward NG Heater (H300)
    Cleaner: Polaris 360
    Liquidator & TF100

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •