Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: No flow switch problem

  1. Back To Top    #1

    No flow switch problem

    I just installed a new Goldline flow switch and the No flow light is still blinking. I have checked the arrow directions and I don't know where to go from here. Can anyone give me any ideas? I have an Aqua Rite Goldline SWG.

    Thanks

    Robert

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: No flow switch problem

    Welcome to TFP.

    Did you jumper across the flow switch terminals to make sure the switch was the problem?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Re: No flow switch problem ( continued)

    Hey Dave, I took the old switch and installed it into the opening on the turbo flow then I took the end of the new switch which is like a telephone wire and
    put it into the bottom of the control panel and the light on the panel went out. as per instructed by the tech at goldline. thanks again robert

  4. Back To Top    #4
    Malibu07's Avatar
    Join Date
    Jun 2010
    Location
    Southeast VA
    Posts
    207

    Re: No flow switch problem

    My LED light was blinking saying "No Flow" today too. I checked to make sure that the plug was secured and inspected the wire. All seemed fine, so I cut the SWG off for about an hour with the pump still running. When I turned it back on, the blinking light stopped. So far so good!
    14,700 gal. 14 x 28 rectangle with 2R IG by Hydra Pools, 1 hp Hayward Maxflow ll, Hayward 24" Sand Filter, Aquarite Electronic SWG, one Aqua Genie Complete Skimmer, two main drains, four returns, 2 spa jets in steps, 30ml Tidewater liner. Taylor K-2006 Test Kit

  5. Back To Top    #5
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: No flow switch problem

    Take a few pictures of your setup and let us look at it.

    Is the return flow about the same as always?
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •