Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Leaking Water From Pipes?, I lose an inch per night w/filter

  1. Back To Top    #1

    Leaking Water From Pipes?, I lose an inch per night w/filter

    Hello,

    I am new to owning a pool and I think mine may be leaking under ground some where. sad.gif

    The water level of my pool will drop 1" every night when the filter runs. If I do not run the filter the water level doesn't drop at all. The pool is over 25 years old and was re-plastered 12-16 years ago according to the previous owners.

    I have pool covers on the pool and I haven't seen much in the way of evaporation, but if I am losing an inch of water per night then it's got to be leaking somewhere, right?

    I do not see any wet soil, or leaks from any of the pipes that are above ground.

    Is there a way to seal the pipes that are under ground? Will this require me to tear up the brick/concrete to fix?

    I've shut my filter off for the past 4 days and the water level has remained constant.

    any ideas/help on how to proceed or fix this would be appreciated! Thank you.

    I would like to add that I pull water from the pool, circulate it to the spa, then it waterfalls back into the pool. I do notice that when the filter s running I'll get some air bubbles coming out of the return in the spa. Happens every 15-30 minutes..sometimes longer, sometimes quicker.

    Additionally I don't have a skimmer, but a creepy crawley with a hose that connects directly to a pipe in the skimmer hole thing.



    My equipment: ~20,000 gal free form in ground pool with mini pebble finish and 3 vertical decents. Hayward Omnilogic controller. Hayward Goldline T Cell 15, Hayward Swim Clear cartridge filter 520sq ft, Hayward H-series 400,000 BTU heater, Hayward Navigator pool cleaner, 3 Color Logic LED lights. Pic Vid

  2. Back To Top    #2

    Join Date
    May 2007
    Location
    Baton Rouge, LA
    Posts
    237
    I'm sure smarter people will come along soon, but worst case, you can hire someone like American Leak Detectors to locate your leak.

    They probably could offer suggestions and maybe even quote you on a fix.

    Since its only leaking when the pump is running, the easiest guess is the pool (or in your case, the spa return line(s).)

    These should be relatively easily pressure tested. Spa end is plugged, and I'd guess they cut the line near the pump, plug it, pump it up, see if it leaks.

    Worth a call, just to get a quote on locating it.
    18,000 gallon gunite free form, with spa, 4x160, EasyTouch, SWCG, Pentair cartr filter, Colorlogic lights.

  3. Back To Top    #3
    Quote Originally Posted by stevenbrla
    I'm sure smarter people will come along soon, but worst case, you can hire someone like American Leak Detectors to locate your leak.

    They probably could offer suggestions and maybe even quote you on a fix.

    Since its only leaking when the pump is running, the easiest guess is the pool (or in your case, the spa return line(s).)

    These should be relatively easily pressure tested. Spa end is plugged, and I'd guess they cut the line near the pump, plug it, pump it up, see if it leaks.

    Worth a call, just to get a quote on locating it.
    Does anyone have experience with this product?


    I'm thinking I may try this first...
    My equipment: ~20,000 gal free form in ground pool with mini pebble finish and 3 vertical decents. Hayward Omnilogic controller. Hayward Goldline T Cell 15, Hayward Swim Clear cartridge filter 520sq ft, Hayward H-series 400,000 BTU heater, Hayward Navigator pool cleaner, 3 Color Logic LED lights. Pic Vid

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •