Become a TFP Supporter Welcome to our new server and new forum software. Pool School
Results 1 to 11 of 11

Thread: Polaris 280 - wheels don't turn while pump is running

  1. #1
    Senior Member dayhiker's Avatar
    Join Date
    Jun 2008
    Location
    Pell City, AL
    Posts
    295

    Polaris 280 - wheels don't turn while pump is running

    My pool and Polaris are entering their 4th season. The polaris suddenly stopped working in the middle of last week. The tail end stays in the "air" and it just sort of listlessly sits there. I read through the manual and decided to mark the wheels to measure the rpm on the wheels. It's 0. If you try and manually turn the wheels, they won't turn. I took the bottom off and found a few small legos. I removed them, put it back together and now the wheels freely move. I thought I'm all set, so I hooked it up, held it under the water and rpm still equals 0. Water seems to be coming out of all of the jets correctly. I tried to loosen the connection at the wall to see what flow restrictor is in there. It's supposed to either be red, blue, or not there at all. I was able to get far enough away to see in there without falling in and saw blue, but can't do much else with it.

    Any suggestions?
    The avatar is Spalding from Caddyshack
    18x36 vinyl IG - approximately 24000 gal
    Jandy SHPM1.5 Pump (1.5 HP); Jandy APURE 1400 SWG; Polaris PB4-60Q Booster Pump; Jandy CL340 Cartridge Filter
    (3) 4'x12' Aquatherm solar panels
    Next project, pump sound enclosure and lots of pool landscaping [6tons of stone 8) funnnn]

  2. #2
    Senior Member
    Join Date
    Mar 2010
    Location
    Spring, TX
    Posts
    1,089

    Re: Polaris 280 - wheels don't turn while pump is running

    Someone may be along with more info, but did you check the bearings to make sure they are working correctly. This seems to have been an issue with mine when I had to get mine fixed. If you have a leslies around you they will fix them for free and you just pay for parts. So you could give that a try if you want and not have to worry about it. They also called me and let me know the cost before fixing it so you can deny or go ahead with the repair.
    13,000 Plaster IG Pool approx
    Hayward C5030 Cart Filter
    Emerson 1081 EB653 1.0 HP 1.40 S.F. 3450 RPM
    Pool Calculator, Pool School, TF Test Kits

  3. #3
    Senior Member In the Industry

    Join Date
    Aug 2007
    Location
    near the swamp
    Posts
    786

    Re: Polaris 280 - wheels don't turn while pump is running

    Which model do you have? check the turbine inside the cleaner, either the jet is clogged, and/or the turbine's rollpin is corroded away. Also check the bearings like said above.

  4. #4
    Senior Member dayhiker's Avatar
    Join Date
    Jun 2008
    Location
    Pell City, AL
    Posts
    295

    Re: Polaris 280 - wheels don't turn while pump is running

    Quote Originally Posted by DBfan187
    Which model do you have? check the turbine inside the cleaner, either the jet is clogged, and/or the turbine's rollpin is corroded away. Also check the bearings like said above.
    How do you get to this stuff? I took the bottom off and you couldn't really get to anything. I guess I take the blue shroud off the top and then take the the main body loose?

    It's a 280 (see subject line)

    thx a bunch.
    The avatar is Spalding from Caddyshack
    18x36 vinyl IG - approximately 24000 gal
    Jandy SHPM1.5 Pump (1.5 HP); Jandy APURE 1400 SWG; Polaris PB4-60Q Booster Pump; Jandy CL340 Cartridge Filter
    (3) 4'x12' Aquatherm solar panels
    Next project, pump sound enclosure and lots of pool landscaping [6tons of stone 8) funnnn]

  5. #5
    Senior Member In the Industry

    Join Date
    Aug 2007
    Location
    near the swamp
    Posts
    786

    Re: Polaris 280 - wheels don't turn while pump is running

    Sorry, was reading another thread about not knowing which model they have and cross posted. lol

    Yes, you need to remove the top(blue) cover to get to the turbine. It will be under 3 screws. Look up under the housing of it and check the hole for a clog.

  6. #6
    Senior Member dayhiker's Avatar
    Join Date
    Jun 2008
    Location
    Pell City, AL
    Posts
    295

    Re: Polaris 280 - wheels don't turn while pump is running

    Quote Originally Posted by DBfan187
    Sorry, was reading another thread about not knowing which model they have and cross posted. lol

    Yes, you need to remove the top(blue) cover to get to the turbine. It will be under 3 screws. Look up under the housing of it and check the hole for a clog.
    Thx, I took those screws loose yesterday but didn't go any further once I realized I would also have to take off the connection to the hoses to truly get it loose. It looked like there was a white housing under it, which is also why I stopped. So it sounds like I also take this white housing loose to truly get to the guts?
    The avatar is Spalding from Caddyshack
    18x36 vinyl IG - approximately 24000 gal
    Jandy SHPM1.5 Pump (1.5 HP); Jandy APURE 1400 SWG; Polaris PB4-60Q Booster Pump; Jandy CL340 Cartridge Filter
    (3) 4'x12' Aquatherm solar panels
    Next project, pump sound enclosure and lots of pool landscaping [6tons of stone 8) funnnn]

  7. #7
    Senior Member In the Industry

    Join Date
    Aug 2007
    Location
    near the swamp
    Posts
    786

    Re: Polaris 280 - wheels don't turn while pump is running

    just took this for you



    right where my finger is, check that hole for debris. That housing will pop right off that hose if you pull hard enough, you won't even have to cut the clamp. You can even slip it back on when done.

    If you find out that, that wasn't your problem. I'd look at the teeth on the wheels. They could also be the culprit. Will be the easiest to check also. lol

  8. #8
    Senior Member dayhiker's Avatar
    Join Date
    Jun 2008
    Location
    Pell City, AL
    Posts
    295

    Re: Polaris 280 - wheels don't turn while pump is running

    thx a bunch. So that part screws right down on top of that wheel in the background? I see two of the screw holes. That helps alot. I take off the blue shroud and then this item is on top of the white housing I was asking about.
    The avatar is Spalding from Caddyshack
    18x36 vinyl IG - approximately 24000 gal
    Jandy SHPM1.5 Pump (1.5 HP); Jandy APURE 1400 SWG; Polaris PB4-60Q Booster Pump; Jandy CL340 Cartridge Filter
    (3) 4'x12' Aquatherm solar panels
    Next project, pump sound enclosure and lots of pool landscaping [6tons of stone 8) funnnn]

  9. #9
    Senior Member In the Industry

    Join Date
    Aug 2007
    Location
    near the swamp
    Posts
    786

    Re: Polaris 280 - wheels don't turn while pump is running

    Yes sir! 3 screws, 2 screws on the 3 wheeled side of the cleaner, 1 screw on the other side.

  10. #10
    Senior Member dayhiker's Avatar
    Join Date
    Jun 2008
    Location
    Pell City, AL
    Posts
    295

    Re: Polaris 280 - wheels don't turn while pump is running

    It was clean inside. When I turned the sprocket the wheels moved. It was late and I couldn't mess with it anymore. I guess the next step is to hook it up while disassembled and see how the water flow is coming out of that little opening?
    The avatar is Spalding from Caddyshack
    18x36 vinyl IG - approximately 24000 gal
    Jandy SHPM1.5 Pump (1.5 HP); Jandy APURE 1400 SWG; Polaris PB4-60Q Booster Pump; Jandy CL340 Cartridge Filter
    (3) 4'x12' Aquatherm solar panels
    Next project, pump sound enclosure and lots of pool landscaping [6tons of stone 8) funnnn]

  11. #11
    Senior Member dayhiker's Avatar
    Join Date
    Jun 2008
    Location
    Pell City, AL
    Posts
    295

    Re: Polaris 280 - wheels don't turn while pump is running

    I hooked it up with that jet still unattached. I expected it to be a trickle. I turned on the pump, ran over there, picked up the pipe, pointed it towards me and was promptly sprayed by a strong jet of 65 degree water right in the crotch. I put it all bakc together, turned it back on and the wheels were turning. I'm back in business.

    Thanks for your help.
    The avatar is Spalding from Caddyshack
    18x36 vinyl IG - approximately 24000 gal
    Jandy SHPM1.5 Pump (1.5 HP); Jandy APURE 1400 SWG; Polaris PB4-60Q Booster Pump; Jandy CL340 Cartridge Filter
    (3) 4'x12' Aquatherm solar panels
    Next project, pump sound enclosure and lots of pool landscaping [6tons of stone 8) funnnn]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •