Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Compupool turns off

  1. Back To Top    #1

    Join Date
    Jun 2009
    Location
    Vero Beach, FL
    Posts
    462

    Compupool turns off

    I have a CompuPool CPSC 24. Has worked great for 1 year. Couple weeks ago I got an error - "Non genuine cell - call dealer", but turning off and back on cleared it. Now its worked for the last 2 weeks with not problems, until yesterday and today. I have the pump and SWG come on for 5 hours while I'm at work. When I got home and turned the system on manually to get a bit of extra cleaning, I noticed the system was OFF. Happened again today. Why would it turn itself off?
    25' x 13' Roman, 12000 gal IGP, Plaster, with 500 gal Spa
    SWG, 1 HP Max Flo Pump, C-900 cartridge filter
    Solar heat

  2. Back To Top    #2

  3. Back To Top    #3

    Join Date
    Jun 2009
    Location
    Vero Beach, FL
    Posts
    462

    Re: Compupool turns off

    Yes I called the dealer. 7-10 days to process the warranty, plus 14 more days for shipping. Just wanted to see if anyone might know why I would be getting this error when its the original cell and just over a year old.
    25' x 13' Roman, 12000 gal IGP, Plaster, with 500 gal Spa
    SWG, 1 HP Max Flo Pump, C-900 cartridge filter
    Solar heat

  4. Back To Top    #4

    Join Date
    Dec 2009
    Location
    Central Massachusetts
    Posts
    2,690

    Re: Compupool turns off

    Wow, thats a long time. Did you call the pool builder? He might be a warrenty center and can do it faster.
    14,000 gallon IG, Vinyl. Hayward 3/4 hp superpump, Penatair IC40 SWCG, Pentair automation, Hayward sand filter, Aqua Comfort heat pump, Hayward 400k Lo-Nox LP heater.

  5. Back To Top    #5

    Join Date
    Jun 2009
    Location
    Vero Beach, FL
    Posts
    462

    Re: Compupool turns off

    Those were the maximum times they stated. However, since they are located in Orlando, FL - close to me - it probably would not be that long.

    However, it now seems like it is a communications problem and they sent me a cell code to use to reset the error message.
    25' x 13' Roman, 12000 gal IGP, Plaster, with 500 gal Spa
    SWG, 1 HP Max Flo Pump, C-900 cartridge filter
    Solar heat

  6. Back To Top    #6

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455

    Re: Compupool turns off

    Highly unusual error code since they are ones that offer "non-genuine cell(s)" in the US.
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

  7. Back To Top    #7

    Re: Compupool turns off

    What did you do?
    "Whatever happened to the guy who drained his whole pool?"
    27,000 gal plaster in-ground
    Compupool 40k SWG from eBay - works great!
    Polaris 380
    Hayward DE
    1.4 HP Hayward Northstar pump
    Two FAFCO Solar Bear panels now heating the pool!

  8. Back To Top    #8

    Join Date
    Jun 2009
    Location
    Vero Beach, FL
    Posts
    462

    Re: Compupool turns off

    Evidently, a power glitch or spike or some unknown thing caused the controller to not recognize the cell. Tech support emailed me instructions on how to get into the control setup menu and re-establish communications. Very easy to fix. But I am a bit worried that this may happen again when I'm on vacation.
    25' x 13' Roman, 12000 gal IGP, Plaster, with 500 gal Spa
    SWG, 1 HP Max Flo Pump, C-900 cartridge filter
    Solar heat

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •