Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Low amps on T3 Aqua Rite Cell..is this normal?

  1. Back To Top    #1
    Aquatica's Avatar
    Join Date
    Jun 2010
    Location
    Nassau, Bahamas
    Posts
    514

    Low amps on T3 Aqua Rite Cell..is this normal?

    just checking. system is working fine and I believe I read somewhere the smaller cells have lower amps.

    Cell Current: 2.21 if my memory is correct. I know its 2.something. I don't log cell current.

    Here is some background info on the pool:

    SIZE: 8,000 GALS
    FC: 3.5
    CC: 0
    PH: 7.5
    TA: 100
    CH: 280
    CYA: 30 (increasing this. don't know how I let it get that low)
    SALT: 3,500
    TEMP: 76
    CSI: -0.24
    SWG%: 45%
    PSI: 20

  2. Back To Top    #2
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,489

    Re: Low amps on T3 Aqua Rite Cell..is this normal?

    Yes, for the Goldline cells, the smaller cells will draw less amps and thus produce less chlorine. The T15 draws between 4-8 amps, the T3 should be between 1.5-3 amps.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  3. Back To Top    #3
    Aquatica's Avatar
    Join Date
    Jun 2010
    Location
    Nassau, Bahamas
    Posts
    514

    Re: Low amps on T3 Aqua Rite Cell..is this normal?

    Quote Originally Posted by mas985
    Yes, for the Goldline cells, the smaller cells will draw less amps and thus produce less chlorine. The T15 draws between 4-8 amps, the T3 should be between 1.5-3 amps.

    Thanks Mark. Much appreciated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •