Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: needing some serious advise

  1. Back To Top    #1

    needing some serious advise

    hello all,
    i have a 15x30x54 oval agp..it has a 21" 200lb sta-rite cristol filter with zeobest in it with a 2hp motor with 1 1/2" piping with 1 skimmer and 2 returns..over the winter obviously everyone got nailed with the ice storm, well my pipes busted and the housing cracked in the pump..at that time i had a 1 1/2 hp motor..my brother gave me a 2hp motor since he took down his pool last year and i installed that motor,fixed the pipes, and started cleaning the pool..after cleaning the pool, the next day i would go and check the balance of the pool and it would be dirty again..so i backwashed and cleaned the pool again to waste and still the same thing the next day..so after reading many post i thought possibly it could be my laterals...removed zeobest and checked laterals..all were good..so i backwashed and cleaned to waste again..well today i noticed alot of zeobest where i backwashed and the pool dirty again...could this be because the pump is too big or is there something wrong with my filtering sytem possibly the multi port valve...i do notice that my valve while in filtration does leak from backwash very slightly .i just dont know where to go from here all help would be appreciated
    Intex 16x48 - 5,000 gallons
    1500 gph pump - Cartridge

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: needing some serious advise

    Your pump is too large, but I don't think that is a significant problem just at the moment. The large pump will lower the filtering efficiency, waste electricity, and could backwash out some zeobest, but it shouldn't stop the filter from working completely, or cause the pool to be "dirty".

    Could you describe in more detail what you mean when you say that your pool is "dirty"?

    It would also be good if you could post a full set of water test results and tell us what the water temperature is.

    The drip from the backwash port is most likely to be a minor problem with the spider gasket in the multi-port valve. This is a relatively trivial problem that should be unrelated to everything else you mentioned. If you are at all handy it isn't a very difficult fix, though it does take a little effort.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    In the Industry

    JoshU's Avatar
    Join Date
    May 2007
    Location
    New Orleans, LA
    Posts
    541

    Re: needing some serious advise

    Fix that spider gasket that is leaking and I bet you fix your problem. The dirt is bypassing the valve because of the spider gasket issue.
    Josh Ulfers - josh@saltpoolguys.com - 888-725-8766
    SaltPoolGuys.com - AutoPilot Pool Pilot Systems, Parts & Cells - AquaCal Heat Pumps

  4. Back To Top    #4

    Re: needing some serious advise

    yeh, i thought the pump was to big but it was free, so since my housing cracked and not my motor,and i am very mechanically inclined i swapped out the 2 hp with the 1 1/2hp. i think the 2 hp was too much and sent all my zeobest out the backwash, so i think im not filtering correctly or barely filtering at all and along with the spider gasket being bad, i think its the combination. ill order some more zeobest and get a spider gasket also and change that out..i cant tell you the water samples because i just shocked my pool so the chemicals would not be accurate..if that doesnt work, i know a great website and some cool people where i can get some sound advise.
    Intex 16x48 - 5,000 gallons
    1500 gph pump - Cartridge

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •