Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Pool Pilot Digital - Dead

  1. Back To Top    #1

    Pool Pilot Digital - Dead

    Hi all - I'm new to the board. I have a DIG-220 that seems to be fried. I have power to the unit and the cell is in good shape, but I have no readout and just a blinking red light -- two short, one long, one short. I assume this means something but can't find anything online. I've checked my connections and fuses, all seem fine. Has anyone seen this before? Any suggestions? I've emailed Autopilot and think I'm still under warranty but will take care of it myself if it is something relatively simple and cheap.

    Thanks,
    Mike
    19 x 34 In-ground Gunite 3.5-7ft deep; 18” raised spa 7’diameter with tiered spillway
    Diamondbright Plaster - Blue; Pentair cartridge filter; Pentair IntelliFlo VS-3050
    Stay-rite Heater 400,000 BTU; In-line chlorinator; Pentair LED lights X2 pool, x1 spa
    3 Bubblers on Tan ledge; Location: Texas Gulf Coast

  2. Back To Top    #2

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455

    Re: Pool Pilot Digital - Dead

    If you're under warranty, why not have it taken care of properly?
    What you're describing sounds like a bad display board. The flashing display is not a code, and should be flashing steadily with single blinks.
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •