Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Maintain Temp Setting won't enable?

  1. Back To Top    #1

    Maintain Temp Setting won't enable?

    Hello,

    Newbie here - brand new pool ... Jandy system with the AquaLink RS One Touch Control System. Have just turned on the heater for the first time .... trying to utilize the 'Maintain Temp Settings' but it will not enable. I have configured the 'Set Temp' for both the pool and spa and have the filter and heater running. When i try to set the 'Maintain Temp Setting' it immediately reverts to 'Off'. Any ideas on what i might be missing?

    Thx
    17kgal, PebbleTec finish, Jandy PureLink Water Purification, AquaLink RS, Jandy Stealth series pump, Jandy LXi Heater, DEV Series filter

  2. Back To Top    #2

    Re: Maintain Temp Setting won't enable?

    Just figured it out - was hitting the Select button instead of the scroll buttons.
    17kgal, PebbleTec finish, Jandy PureLink Water Purification, AquaLink RS, Jandy Stealth series pump, Jandy LXi Heater, DEV Series filter

  3. Back To Top    #3
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Maintain Temp Setting won't enable?

    Welcome to TFP!

    Thanks for posting the solution. If you did it, somebody else will do it soeday as well, and they might find your answer.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •