Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Auto Pilot- Check sensor Light Blinking

  1. Back To Top    #1

    Auto Pilot- Check sensor Light Blinking

    Hello,
    I am just a single mom trying to troubleshoot her own pool problem. My auto pilot equiptment Check Sensor light is flashing. The display says Purifier Off, Check flow. Help.

  2. Back To Top    #2

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455

    Re: Auto Pilot- Check sensor Light Blinking

    Hi Ms Jenna, welcome!
    The Pool Pilot will display the Check System light for any warning conditions. For the Purifier Off, Check Flow, it means there's not enough water flow going to the manifold assembly. This can be due to several reasons. The easiest ones to check are the following:
    Skimmer and Pump Baskets.
    Diverter valves to the pump.
    Make sure the pump is on and moving water through it by inspecting the pump basket area, which should have a clear lid to see into the trap.
    Check your filter pressure to make sure you don't need to backwash or clean your filter.
    Check all valves between your pump and AutoPilot manifold to make sure there aren't any that are closed or diverting flow from the manifold.
    At the manifold, make sure the tri-sensor cord is plugged into the tri-sensor.
    Turn off the pump and loosen the manifold union, where it has a label that says "Clean Union Screen Regularly". There is a mesh screen to catch debris, and can get clogged.

    OK, that's a start.
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

  3. Back To Top    #3

    Re: Auto Pilot- Check sensor Light Blinking

    Thanks so much...I had checked the baskets and done a back wash, but I did the rest of the things on your list. The mesh screen did have some debris, and although the sensor cord was tight, I disconnected it and reconnected it. Now, the check flow indicator is not on. However, it says Warning, Low Amps-Cell? When I run a test, it says 28V-1.8A. Is this a problem? Ideas?

  4. Back To Top    #4

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455

    Re: Auto Pilot- Check sensor Light Blinking

    How old is the system? It's either due to low salt (take a water sample in and have it checked), scaled cell (remove the cell and inspect for white calcium buildup between the blades), failing cell (while you have the cell out, inspect the two outer blades for erosion of the edges. All the blades should be the same length on both ends, but when the cell starts to fail, the edges of the two outer blades will wear down), or a bad cell cord (remove and inspect both ends of the cord for debris or corrosion).
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •