Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Pool Pilot Cubby Digital Message that won't go away

  1. Back To Top    #1

    Pool Pilot Cubby Digital Message that won't go away


    I have a Pool Pilot Cubby Digital that's been working fine for almost a year. New SC36 cell, new tri sensor and new cords. It's been working fine all summer. Noticed over the weekend error message "Cell Inspection Due Now" on the display. Saturday, I took out the cell, it's clean, no scales, cleaned the small filter, checked flow and tri sensor and put it all back together. The message comes right back as soon as I turn the unit back on. I can hit select to clear the message and it will go back to the normal display with everything working properly but then the next day when the timer comes on it comes up with the same error message. Any ideas as to either what's causing it or how to get it removed?

  2. Back To Top    #2
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Tucson, AZ

    Re: Pool Pilot Cubby Digital Message that won't go away

    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

  3. Back To Top    #3

    Re: Pool Pilot Cubby Digital Message that won't go away


    After a couple attempts to get an answer from AutoPilot...I really hate it when Technical Support isn't a help and just tells you to call for service but anyway. Yesterday I got a helpful support person on the phone that checked with an engineer there and said it's a software bug. When it hits 5,000 hours the message appears. He said either clear it out for a week or two or ignore it and it will go away. He did confirm that everything (cell, etc...) was working fine that it's sorta like the check engine light that comes on in your car at 75,000 miles. He also said that it will come back on at 10,000, 15, don't be alarmed. He said that the fixed the bug in later units that I just happen to get an older one. Hope this helps somone else out there!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts