Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: drop in PSI

  1. Back To Top    #1

    Join Date
    Mar 2010
    Location
    Kansas
    Posts
    12

    drop in PSI

    Hi,
    We used to have about 18 PSI running through the pump/filter/SWG and it has suddenly dropped to about 8 PSI. I can't see any water leaks in the plumbing - what else should I be looking for? This is our first summer with our upgraded filter cartridge and we are still learning!
    Thanks for any help!
    Intex 18' x 48" metal frame
    Hayward 1 HP/ 100 sq ft XStream cartridge filter
    Intex SWG
    2 2x20 solar heaters on separate pump
    still a work in progress...

  2. Back To Top    #2

    Re: drop in PSI

    is it dirty and needs cleaning
    thanks
    gary

    24ft x 54" aquasphere mission agp, cartridge filter, 1.5 hp hayward, TF-100, BBB method, pool install July 2010

  3. Back To Top    #3

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: drop in PSI

    If your filter does it's job and gets dirty, an increase in pressure will be the result.

    YOu have some type of restriction on the suction side of your system. Could be anywhere from the skimmer to the impeller but something is blocking or clogging.

    A frequent cause seems to be debris wrapped around the impeller.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  4. Back To Top    #4
    mcoonan's Avatar
    Join Date
    Aug 2008
    Location
    Mendota Heights, MN
    Posts
    292

    Re: drop in PSI

    Quote Originally Posted by zippyjhawk
    Hi,
    We used to have about 18 PSI running through the pump/filter/SWG and it has suddenly dropped to about 8 PSI. I can't see any water leaks in the plumbing - what else should I be looking for? This is our first summer with our upgraded filter cartridge and we are still learning!
    Thanks for any help!
    Was the 18 PSI before the new filter and 8 PSI after?
    If so, that is your diff. The old cartridge just was plugged up.
    If your PSI's are both after the new cart., you might have something blocking your intake.
    Or your gauge has gone bad.
    Or your new cart. has developed a hole in it.
    How is your water flow?
    Mike
    Intex Ultra 18' x 52" AG 6,981 Gal.
    3 - 2'x20' solar panels
    Hayward XStream 1500 Cart Filter
    Hayward 1-1/2 HP 2-speed Superpump
    Aquabot Pool Rover
    2-Softub 300 hot tubs (yup just got one for the lake)
    TF Test Kit Doing the BBB for 7 years
    Medota Heights,Minnesota

  5. Back To Top    #5

    Join Date
    Mar 2010
    Location
    Kansas
    Posts
    12

    Re: drop in PSI

    It's the same filter, water flow out and suction on the skimmer is less than before. I knew that an increase in PSI means clean the filter, but wasn't sure what the drop meant.

    My ball valve before the pump is stuck open (I didn't read about lubricating until after it was all going), so taking it apart to clear the impeller may have to wait until we take the pool down for the winter - another month or so. About the only thing that could make it through the skimmer basket and pump basket would be hair, so I'm sure it will be a fun job to clean out!
    Intex 18' x 48" metal frame
    Hayward 1 HP/ 100 sq ft XStream cartridge filter
    Intex SWG
    2 2x20 solar heaters on separate pump
    still a work in progress...

  6. Back To Top    #6

    Join Date
    Jun 2010
    Location
    NE Ohio
    Posts
    70

    Re: drop in PSI

    As duraleigh said, it's a problem on the suction side. You may be right that there is an obstruction in the impeller.

    Look into using a sock or "filter saver" in your skimmer basket. Many people here use knee highs or something similar. They all keep the worst of the pool debris from getting past the first skimmer.
    Peter
    21' X 52" above ground
    1 HP Hayward Power Flow Matrix Pump
    Hayward EC40C DE Filter

  7. Back To Top    #7
    mcoonan's Avatar
    Join Date
    Aug 2008
    Location
    Mendota Heights, MN
    Posts
    292

    Re: drop in PSI

    Zippy,
    Somehow I did not notice what pump/filter you had before, same as mine. I just have the bigger motor and filter. I had the same prob. the 2nd year that I had mine (I bought it used, not sure how old it was). Turned out that the impeller had split and needed to be replaced. Simple job, took me about an hour to replace.
    As far as your ball valve being stuck, try plugging the inlets and outlets at the pool. and then work on the pump and valve.
    Mike
    Intex Ultra 18' x 52" AG 6,981 Gal.
    3 - 2'x20' solar panels
    Hayward XStream 1500 Cart Filter
    Hayward 1-1/2 HP 2-speed Superpump
    Aquabot Pool Rover
    2-Softub 300 hot tubs (yup just got one for the lake)
    TF Test Kit Doing the BBB for 7 years
    Medota Heights,Minnesota

  8. Back To Top    #8

    Join Date
    Mar 2010
    Location
    Kansas
    Posts
    12

    Re: drop in PSI

    Thanks! Did you get the impeller at the pool store or order it?
    Intex 18' x 48" metal frame
    Hayward 1 HP/ 100 sq ft XStream cartridge filter
    Intex SWG
    2 2x20 solar heaters on separate pump
    still a work in progress...

  9. Back To Top    #9
    mcoonan's Avatar
    Join Date
    Aug 2008
    Location
    Mendota Heights, MN
    Posts
    292

    Re: drop in PSI

    Went to my local Pool Thief in Burnsville, they 1st told me that they could not sell it to me it was only available to "certified" pump rebuilders but they could replace it for me for 100.00. When I said that they were crazy, he said he would break the rules and sell it to me for 54.00. I walked out and have not been back. I went to another pool store (Woodbury) and bought it for 35.00 and they made sure that I bought a new gasket, some lube and made suggestions on the replacement that helped. I have been back there quite a few times since.
    Intex Ultra 18' x 52" AG 6,981 Gal.
    3 - 2'x20' solar panels
    Hayward XStream 1500 Cart Filter
    Hayward 1-1/2 HP 2-speed Superpump
    Aquabot Pool Rover
    2-Softub 300 hot tubs (yup just got one for the lake)
    TF Test Kit Doing the BBB for 7 years
    Medota Heights,Minnesota

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •