Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: Hayward DE filter issue

  1. Back To Top    #1

    Hayward DE filter issue

    I have an in ground gunite pool and spa about 4 years old with a Hayward DE (Diatomaceous Earth) filter.

    When the pool motor starts each day the pressure is fine and the spa fountain is correct (about 3 feet of water coming up). In about 5 mins the fountain is only 1 inch up. It appears I have an air leak somewhere?

    I have replaced all motor seals, replaced entire backwash assembly. Replaced motor basket cover and seals, motor basket, replaces Hayward DE gasket and drain plug with gasket. I also replumbed the motor to the DE filter

    It’s not an issue with backwashed, opened and cleaned. I do that when it needs it.

    I completly took apart filter. Cleaned and it is working fine now.
    I did not add any DE as I want to see what if anything would happen. The filter went a week before losing I lost the fountain pressure.

    I backwashed and it worked for another week. So I cleaned the filter and added DE.

    It lasted 1 day before losing pressure to the spa fountain.

    Ideas?
    14K gal gunite pool
    A.O. Smith B130 2.4hp motor
    Hayward DE2420L Filter
    Hayward SP3020X25AZ Super II Pump 2 1/2 HP Single Speed
    Aqualink rs4
    AutoClear salt system

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Hayward DE filter issue

    What does the water look like? What is your pressure reading when the fountain is only an inch high? Does backwashing and replacing the DE restore the flow?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,200

    Re: Hayward DE filter issue

    Did you check the impeller? Does the sound of the pump change after it has been running awhile? I saw in your other thread that a clog caused damage to your pump. Did you make sure all the debris is removed in the plumbing from the skimmer to the pump?
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  4. Back To Top    #4

    Re: Hayward DE filter issue

    Quote Originally Posted by JohnT
    What does the water look like? What is your pressure reading when the fountain is only an inch high? Does backwashing and replacing the DE restore the flow?
    water is clean. backwashing & added DE does replace the flow but only for 1 day
    14K gal gunite pool
    A.O. Smith B130 2.4hp motor
    Hayward DE2420L Filter
    Hayward SP3020X25AZ Super II Pump 2 1/2 HP Single Speed
    Aqualink rs4
    AutoClear salt system

  5. Back To Top    #5

    Re: Hayward DE filter issue

    Quote Originally Posted by zea3
    Did you check the impeller? Does the sound of the pump change after it has been running awhile? What was it that caused the pump to run dry in the first place?
    impeller is perfect. pump does not change sound. Pump ran dry as a result of after a storm and the skimmers getting loaded with leaves
    14K gal gunite pool
    A.O. Smith B130 2.4hp motor
    Hayward DE2420L Filter
    Hayward SP3020X25AZ Super II Pump 2 1/2 HP Single Speed
    Aqualink rs4
    AutoClear salt system

  6. Back To Top    #6
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,200

    Re: Hayward DE filter issue

    Quote Originally Posted by skos
    Quote Originally Posted by zea3
    Did you check the impeller? Does the sound of the pump change after it has been running awhile? What was it that caused the pump to run dry in the first place?
    impeller is perfect. pump does not change sound. Pump ran dry as a result of after a storm and the skimmers getting loaded with leaves

    I edited my post, since I remembered your other thread from this morning. Is the plumbing clear of debris from the skimmer to the pump?
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  7. Back To Top    #7

    Re: Hayward DE filter issue

    Quote Originally Posted by zea3
    Quote Originally Posted by skos
    Quote Originally Posted by zea3
    Did you check the impeller? Does the sound of the pump change after it has been running awhile? What was it that caused the pump to run dry in the first place?
    impeller is perfect. pump does not change sound. Pump ran dry as a result of after a storm and the skimmers getting loaded with leaves

    I edited my post, since I remembered your other thread from this morning. Is the plumbing clear of debris from the skimmer to the pump?
    No debris anywhere
    14K gal gunite pool
    A.O. Smith B130 2.4hp motor
    Hayward DE2420L Filter
    Hayward SP3020X25AZ Super II Pump 2 1/2 HP Single Speed
    Aqualink rs4
    AutoClear salt system

  8. Back To Top    #8
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Hayward DE filter issue

    Tell us about the pressure readings. When it's working and when it's not. How are you cleaning the interior of the filter? Acid soak?
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  9. Back To Top    #9

    Re: Hayward DE filter issue

    Quote Originally Posted by JohnT
    Tell us about the pressure readings. When it's working and when it's not. How are you cleaning the interior of the filter? Acid soak?
    Reading is 20 after backwash. In 24hr it is 32. if I backwash again, it goes back to 20

    Here are some pics
    http://i112.photobucket.com/albums/n183 ... ure029.jpg

    http://i112.photobucket.com/albums/n183 ... ure028.jpg

    http://i112.photobucket.com/albums/n183 ... icture.jpg
    14K gal gunite pool
    A.O. Smith B130 2.4hp motor
    Hayward DE2420L Filter
    Hayward SP3020X25AZ Super II Pump 2 1/2 HP Single Speed
    Aqualink rs4
    AutoClear salt system

  10. Back To Top    #10
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Hayward DE filter issue

    It sounds like your filter is simply catching dirt. Not really much other reason for the pressure to rise in a DE filter if backwashing clears it.

    An air leak would cause a pressure drop.

    Running the filter without DE probably resulted in clogged grids, which won't clear by backwashing. They'll need to be cleaned.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  11. Back To Top    #11

    Re: Hayward DE filter issue

    I agree with you as when I ran it without DE for a week I had no issues.

    so what is the best stuff to clean the grids?
    14K gal gunite pool
    A.O. Smith B130 2.4hp motor
    Hayward DE2420L Filter
    Hayward SP3020X25AZ Super II Pump 2 1/2 HP Single Speed
    Aqualink rs4
    AutoClear salt system

  12. Back To Top    #12
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,200

    Re: Hayward DE filter issue

    Dissolve 1 cup of TSP (real TSP not TSP substitute) or dishwasher soap to every 5 gallons of water. Put the grids in a large container, such as a garbage can, and fill with enough cleaning solution to cover the grids. Let the grids soak overnight, then hose off completely. If the grids are still clogged you can soak them in a solution of 1 part muriatic acid to 20 parts water. Soak grids until bubbling ceases. Rinse completely. You don't want to do an acid soak unless absolutely necessary. If you don't do it right you may damage your grids.
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •