Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Low suction please help

  1. Back To Top    #1

    Low suction please help

    There was a bad storm last weekend and ever since then the suction on my Hayward Pool Vac has been terrible. The piece that rotates inside it barely moves. I've taken it apart and put it back together. It seems to be in good working order. I've tried to manually vacuum the pool with just the hose but again, the suction is weak and it makes it difficult. If I put my hand on the end of the hose, or on the wall, my hand will stick to it and the suction seems normal. My filter pressure has been at 10psi the entire time. I have tried the following with no luck:

    Snake port on wall to see if any debris was stuck
    Used pressurized hose in attempt to dislodge anything from pump to vac/skimmer and vice-versa
    Checked hose for any trapped particals
    Backwashed and put in new DE

    I don't know what else to do and my pool is getting dirtier and dirtier. I had to get in it and attempt to manually sweep up all the debris that has been collecting on the bottom all week. Any suggestions?

    Thanks in advance.

  2. Back To Top    #2
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,490

    Re: Low suction please help

    Assuming you have ruled out a plumbing clog, you might have sucked something up that got stuck in the pump impeller. First, check inside the pump without the basket and see if you can reach anything that way. If you can't find anything that way, sometimes you can dislodge a clog by using a pressurized hose backwards through the pump outlet. If that doesn't work, then you could take apart the wet end and actually look at the impeller to see if there is anything stuck but before you go that far, it is best to rule out any other clogs.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  3. Back To Top    #3

    Re: Low suction please help

    I removed the basket and felt inside where the impeller is and there wasn't really anything there. It seems to move around ok. When the pump is on, the whirl spools up inside the pump collection. Everything looks and sounds normal. I have never attempted to disconnect the pump. There are 4-6 bolts between the pump and the basket. Would I be able to examine the impeller if I were to detach those?

  4. Back To Top    #4

    Re: Low suction please help

    Is it a sign of a clog if I were to close off the skimmer line and only have the vacuum line open and the pressure gauge ontop of the filter drops to 0?... I don't recall at this point, but I'm pretty sure there's still lots of suction at the opening in the wall.

  5. Back To Top    #5
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,349

    Re: Low suction please help

    I'm assuming that we're talking about a suction side vacuum since you didn't specifically say.
    Depends on whether it did that before or not. If it had good suction at the vacuum port with the skimmer open and now it doesn't then it sounds like a blockage somewhere.
    You say the filter pressure has been 10psi the entire time.
    Does the pressure gauge go to zero when you shut the pump off?
    Is 10psi the normal pressure reading for your system?

    There could be a vane or two in the impeller clogged up and it still pump water, just not as much.

    Is it a sign of a clog if I were to close off the skimmer line and only have the vacuum line open and the pressure gauge ontop of the filter drops to 0?
    Yes, that would be an indication of clogged vacuum port piping. If you're still getting some suction through it, it's probably partially clogged.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  6. Back To Top    #6

    Re: Low suction please help

    Quote Originally Posted by Bama Rambler
    You say the filter pressure has been 10psi the entire time.
    Does the pressure gauge go to zero when you shut the pump off?
    Is 10psi the normal pressure reading for your system?
    Yes, it typically stays exactly at 10 psi always. Sometimes it's in the 10-12 range when running. When I turn the pump off, it drops to 0.

    Thanks

  7. Back To Top    #7

    Re: Low suction please help

    I replaced the hose connected to the vacuum port I can feel a strong suction all the way at the end of 8-9 hose lengths. If I hook up my pool vac or my brush that has a hole for the hose, the suction is reduced and it has a very difficult time picking up anything... Still can't figure out what's wrong. I even brought my pool vac to the store and they guy said it was in great shape.

  8. Back To Top    #8
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,349

    Re: Low suction please help

    It's sounding like the impeller has some vanes clogged. That would allow it to work but under high suction head (i.e. your vacuum) it wouldn't produce enough flow. If you're sure you don't have a partial line pluggage I'd break the pump apart and check that.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  9. Back To Top    #9

    Re: Low suction please help

    Turned out to be a clog after all... it was a partial blockage. A combination of a drain king and a snake is what did the job. Took about 30 minutes straight of blasting water from pump to pool and snaking the port on the side of the pool to clear everything.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •