Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Agua Logic AQL-P-4 which has a high cell temperature reading

  1. Back To Top    #1

    Agua Logic AQL-P-4 which has a high cell temperature reading

    Agua Logic AQL-P-4 which has a high cell temperature reading. The temperature reading was 145 deg F on the diagnostic display. Removed the cell to flush internally with cold water and now reading is showing 155 deg F.

    Can not find any information on this type of error.
    AAAARRRRGGGGHHHHHHHHH !!!!!!
    14,600g / 24ft. Round Above Ground with Solar Cover
    18" Hayward Pro Sand Filter
    1 HP Hayward Powerflo Matrix Pump running 10am - 8pm
    Full Sun (when we get sun ... LOL): Approx. 10am to 7pm
    Using the BBB Method, and loving it!!

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Agua Logic AQL-P-4 which has a high cell temperature reading

    Welcome to TFP!

    That error message means that the water temperature sensor is reading incorrectly (out of range high). This often happens when the wire to the sensor gets messed up. The water temperature sensor is normally separate from the cell. It will be a small black thing clamped to a pipe with a band clamp with a fairly small wire running to the control center. The wire could be cut, or have been pulled out, or the sensor could be bad.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Oct 2007
    Location
    Valrico, FL
    Posts
    536

    Re: Agua Logic AQL-P-4 which has a high cell temperature reading

    Goldline or Hayward salt generator cells have a built in temperature sensor. This is in addition to the "normal" water temperature sensor. You might try cleaning the contacts of the plug and receptacle of the cell. I believe that the sensor is a thermistor type, so a high resistance contact will cause a high temperature reading.
    7,500 gal, IG pool, L shape 22' x 15', 1.5 hp pump, cartridge filter, AquaPlus SWG/Controller, Pebble-Tec liner.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •