Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 14 of 14

Thread: Anyone have experiance with white mold

  1. Back To Top    #1

    Join Date
    May 2010
    Location
    Lehigh Valley, Pennsylvania
    Posts
    71

    Anyone have experiance with white mold

    I am dealing with what I am coming to fear as a white mold issue. Small particles floating in the water that look like little pieces of thin skin. Nothing built up on the skimmers or walls or anything though. Not sure how I ended up with this given that this is a new pool (constructed last fall) and maintained with chlorine (bleach), but all signs seem to be pointing to this stuff. Anyone here had to deal with this and more importantly get rid of it? I shocked it yesterday at 5:00 PM up to 17 ppm FC (for my CYA of 40) with bag shock (wasn't thrilled about using this either but I had it from the PB and was a more immediate action than tons of bleach). Did an overnight loss test last night and found 14.5 ppm FC & 0 CC this morning. I'll see what awaits me when I get home this afternoon. I'm gonna let the FC drop back down to a more normal level as I have my sons b-day swim party tomorrow and don't want them swimming in the high chlorine levels. If I still see this junk, I'll go back to shock again after the party and maintain that level. Can anyone help with this or have suggestions to elliminate it? Or any other thoughts of what else it could be (please someone tell me its something else!!!!)?

    Thanks,
    Rob
    25K gal vinyl inground, 1HP Hayward Pump, Hayward DE 4820 Filter

  2. Back To Top    #2
    Heckpools's Avatar
    Join Date
    Feb 2009
    Location
    New Jersey shore
    Posts
    318

    Re: Anyone have experiance with white mold

    I could be wrong but i thought pink algae/white water mold was more of a clinger ( like my ex)
    kidding aside, ive never seen a floating water mold. Ive always seen it growing in shady areas.(around wall fittings, lights, and around pool steps.)

    Is there a lot of small particals floating?

    Its very hard without seeing your pool and this problem your having but i personally would try adding something that will either help the filter trap it or settle it to the pool floor and vacuum it out to waste. I dont know ifshocking is going to help you with suspended particals.
    [center:3gj9kdnn]Matt Heck
    "HECK OF A POOL SERVICE LLC"
    Serving Ocean co. NJ
    COMPANY INFO BELOW
    http://maps.google.com/maps/place?hl=en ... 2995187987[/center:3gj9kdnn]

  3. Back To Top    #3
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Location
    Tucson, AZ
    Posts
    3,899

    Re: Anyone have experiance with white mold

    If I'm reading this right, you lost 2.5 ppm FC overnight? If that's correct, you need to shock regardless of whether your floaties are water mold or something else.
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

  4. Back To Top    #4

    Join Date
    Oct 2007
    Location
    Valrico, FL
    Posts
    537

    Re: Anyone have experiance with white mold

    If it is what I had, then to get rid of it requires very high shock levels, long shock durations etc. Also it might eat your CYA. I have also found that poly quat algecide works great against it.
    7,500 gal, IG pool, L shape 22' x 15', 1.5 hp pump, cartridge filter, AquaPlus SWG/Controller, Pebble-Tec liner.

  5. Back To Top    #5

    Join Date
    May 2010
    Location
    Lehigh Valley, Pennsylvania
    Posts
    71

    Re: Anyone have experiance with white mold

    Replying to the previous three posts

    Heck - There are a decent amount floating around. Nothing appears to be clinging anywhere, but from what I've read on it it likes to hide in the plumbing.

    Melt - I did lose 2.5 ppm, so agreed the shock was necessary regardless.

    Dschlic - Did you have white mold? Please tell me more about how you delt with it, how to rid yourself of it, etc.

    Thanks,
    Rob
    25K gal vinyl inground, 1HP Hayward Pump, Hayward DE 4820 Filter

  6. Back To Top    #6

    Join Date
    May 2010
    Location
    Lehigh Valley, Pennsylvania
    Posts
    71

    Re: Anyone have experiance with white mold

    Got home and tested chlorine. FC-6.5 CC-0. Water slightly cloudy. Sediment on the bottom which I am assuming is the residual shock sediment. Skin like stff still floating and a bunch of other finer material. So in summary overnight loss was 3.5 ppm. Daytime loss of 8 ppm. Note the pool is in full sun all day, but I never lose this much. Usually about 2-3 ppm during the day. Definately fighting something.

    Now what?!?!? BTW, the skin like flakey stuff basically disintegrates when you get it out of water in your hand. Very tough to catch though. How long for the cloudiness from a shock to clear up?
    25K gal vinyl inground, 1HP Hayward Pump, Hayward DE 4820 Filter

  7. Back To Top    #7

    Join Date
    Jun 2010
    Location
    NE Ohio
    Posts
    70

    Re: Anyone have experiance with white mold

    Rob - I had a friend who had this problem (assuming it is white mold.) I can only remember him telling me was that he vacuumed a lot and cleaned his (cartridge) filter after each vacuuming. Maybe if you vacuum to waste it might just go quicker.
    Peter
    21' X 52" above ground
    1 HP Hayward Power Flow Matrix Pump
    Hayward EC40C DE Filter

  8. Back To Top    #8
    frustratedpoolmom's Avatar
    Join Date
    May 2007
    Location
    SWSuburban Chicago, IL
    Posts
    11,965

    Re: Anyone have experiance with white mold

    The process remains the same - maintain shock level until it holds overnight, however, in your situation I would say that brushing is key if this is some sort of film...
    Helpful links: Pool School; CYA/Chlorine Chart
    24' round AG pool, 52" high, Raypak heater; Waterway 2 spd Pump;
    150 Sq ft. Clearwater Cartridge Filter; Former and DISSATISFIED "Pool Frog" owner
    http://www.PerfectlyClearPoolService.com

  9. Back To Top    #9

    Join Date
    Mar 2007
    Location
    San Rafael, CA USA
    Posts
    12,082

    Re: Anyone have experiance with white mold

    It's more common to see white water mold in Baquacil pools since it seems to develop a resistance to that sanitizer, but it's uncommon in chlorine pools unless the chlorine level is kept too low and even then it's pretty rare. Nevertheless, what you describe sounds exactly like white water mold -- tissue-like on the surface of the water that breaks up when you try and remove it from the water. Shocking should get rid of it, but you should check for other places it might be hiding out such as light niches or under ladders (similar to what is done for getting rid of yellow/mustard algae).
    16,000 gallon outdoor in-ground 16'x32' plaster pool; Pentair Intelliflo VF pump; Pentair IntelliTouch i9+3s control system; Jandy CL-340 square foot cartridge filter
    12 Fafco solar panels; Purex Triton PowerMax 250 natural gas heater (200,000 BTU/hr output); automatic electric pool safety cover; 4-wheel pressure-side "The Pool Cleaner"

  10. Back To Top    #10

    Join Date
    May 2010
    Location
    Lehigh Valley, Pennsylvania
    Posts
    71

    Re: Anyone have experiance with white mold

    This morning overnight loss ~0.5 ppm. Per chem-geeks response, note the stuff is NOT on the surface. It is suspended in the water. No slimy areas anywhere including under the ladder, in the skimmers or even in the returns with the eyeballs pulled off. Also, this morning with the filter off there is little to none floating in the water. I had noticed this previously that is seems to occur when the pump is running, hence coming from the lines or filter. From what I have read, this stuff likes to hide in the lines. Any other thoughts? I am thinking I'll take it to shock level again and hold it there for a day or two and see what happens.
    25K gal vinyl inground, 1HP Hayward Pump, Hayward DE 4820 Filter

  11. Back To Top    #11

    Join Date
    Oct 2007
    Location
    Valrico, FL
    Posts
    537

    Re: Anyone have experiance with white mold

    I don't know if what I had was white mold or some other organic. It showed up as small white particles in the water. I have a SWCG so run CYA between 60 and 80 ppm. I had to raise my FC levels to 30 ppm and maintain that level for three or four days before passing the overnight loss test. Brushing of the pool once or twice a day during that period. I also removed the pool light of its niche, and took special pains to have pool water circulating through all of the piping. While shocking I would run the SWCG to maintain the FC level.

    After several bouts of this I found that a regular addition of poly quat helps eliminate reoccurence, and I also maintain a higher than normal FC level. I try to never let my FC level go below 4 ppm.
    7,500 gal, IG pool, L shape 22' x 15', 1.5 hp pump, cartridge filter, AquaPlus SWG/Controller, Pebble-Tec liner.

  12. Back To Top    #12

    Join Date
    May 2010
    Location
    Lehigh Valley, Pennsylvania
    Posts
    71

    Re: Anyone have experiance with white mold

    No overnight FC loss last night and 0 CC. Water is crystal clear. With the pump off nothing in the water. When pump comes on I see the stuff floating. I'm stumped. Based on the FC and CC #'s it appears nothing is amiss. But with the pump the stuff appears so it must be coming from either the filter or lines.

    Dschlic how do you dose your Polyquat? How often and how much?
    25K gal vinyl inground, 1HP Hayward Pump, Hayward DE 4820 Filter

  13. Back To Top    #13

    Join Date
    Oct 2007
    Location
    Valrico, FL
    Posts
    537

    Re: Anyone have experiance with white mold

    I follow the directions on the bottle. Mine says once a week. If you are getting flakes while the filter is running, you might want to dis-assemble your filter and give it a good cleaning. Otherwise might be scaling on the inside of the pipes.
    7,500 gal, IG pool, L shape 22' x 15', 1.5 hp pump, cartridge filter, AquaPlus SWG/Controller, Pebble-Tec liner.

  14. Back To Top    #14
    Heckpools's Avatar
    Join Date
    Feb 2009
    Location
    New Jersey shore
    Posts
    318

    Re: Anyone have experiance with white mold

    ahh, ok.. so its in the pipes, and thats why its floating.. water pressure is shooting it out. I understand now.

    Ive read that if you swim in the ocean and then in your pool you can get it that way. Not sure how true that is, but ive seen pink algae/water mold in quite a few pools and we live on the shore.. they all have told me they never rinsed after going to the beach. Some people had gone on vacation in a warmer climate and didnt wash their bathing suits before they used the pool when they got home. A few days later they had the mold.

    Anytime ive come across a pool with pink algae or white water mold ive used a silver algaecide and it was gone in a few days. The stuff is a pain, and also from what ive been told and read anything thats touched that water should be in the pool while you treat it. ( toys, rafts, vacuum equipment)
    [center:3gj9kdnn]Matt Heck
    "HECK OF A POOL SERVICE LLC"
    Serving Ocean co. NJ
    COMPANY INFO BELOW
    http://maps.google.com/maps/place?hl=en ... 2995187987[/center:3gj9kdnn]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •