Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: I have an issue that is kicking my butt. I have an in groun

  1. Back To Top    #1

    I have an issue that is kicking my butt. I have an in groun

    I have an issue that is kicking my butt. I have an in ground gunite pool and spa about 4 years old with a Hayward DE (Diatomaceous Earth) filter. This spring we had a lot of storms and tons of leaves went into the pool and then into the skimmer. By the time I caught it, it was so clogged that the main motor was pulling dry. So dry that it melted the motor basket a little and caused the pipes/plumbing attached to the motor to become unsealed. It also took out my backwash seals.

    My problem is when the pool motor starts each day the pressure is fine and the spa fountain is correct (about 3 feet of water coming up). In about 5 mins the fountain is only 1 inch up. It appears I have an air leak somewhere?

    I have replaced all motor seals, replaced entire backwash assembly. Replaced motor basket cover and seals, motor basket, replaces Hayward DE gasket and drain plug with gasket. I also replumbed the motor to the DE filter.
    14K gal gunite pool
    A.O. Smith B130 2.4hp motor
    Hayward DE2420L Filter
    Hayward SP3020X25AZ Super II Pump 2 1/2 HP Single Speed
    Aqualink rs4
    AutoClear salt system

  2. Back To Top    #2
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,490

    Re: I have an issue that is kicking my butt. I have an in groun

    First, welcome to the forum.

    On to your problem. What happens to the filter pressure when the flow rate goes down?

    If it goes up, then I would suspect the filter. If down, probably the pump and/or suction lines.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  3. Back To Top    #3

    Re: I have an issue that is kicking my butt. I have an in groun

    thanks for the welcome.

    It goes up by about 20. Even after backwashing
    14K gal gunite pool
    A.O. Smith B130 2.4hp motor
    Hayward DE2420L Filter
    Hayward SP3020X25AZ Super II Pump 2 1/2 HP Single Speed
    Aqualink rs4
    AutoClear salt system

  4. Back To Top    #4
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,490

    Re: I have an issue that is kicking my butt. I have an in groun

    Pressure increases by 20 PSI! What does it start at?

    Definitely sounds like a filter issue. Have you tried to bump the filter?
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  5. Back To Top    #5
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Location
    Tucson, AZ
    Posts
    3,899

    Re: I have an issue that is kicking my butt. I have an in groun

    You don't mention whether you have air in the pump basket; that's the most obvious sign of an air leak. Air leaks will make the pressure go down, not up.

    How does the water look?
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

  6. Back To Top    #6

    Re: I have an issue that is kicking my butt. I have an in groun

    starts at 20 and goes to 35-40.

    I had air in the basket. It was the cover. I replaced the cover and o ring and now no bubbles.

    Also defind "Have you tried to bump the filter?"?
    14K gal gunite pool
    A.O. Smith B130 2.4hp motor
    Hayward DE2420L Filter
    Hayward SP3020X25AZ Super II Pump 2 1/2 HP Single Speed
    Aqualink rs4
    AutoClear salt system

  7. Back To Top    #7
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,490

    Re: I have an issue that is kicking my butt. I have an in groun

    Try this video. But follow your manufacture's instructions.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  8. Back To Top    #8

    Join Date
    Jun 2007
    Location
    New Jersey
    Posts
    653

    Re: I have an issue that is kicking my butt. I have an in groun

    When was the last time your filter was backwashed? opened and cleaned? Where are you, as in, is this maybe a year-round pool and maybe you have four years on a never-cleaned DE filter? By the way, not all DE filters can be bumped, including mine. My pressure never goes UP TO 20, let alone UP BY 20.
    Current: 28,000G 18'x36' I/G AnthonySylvan Plaster; Waterway 60 sq.ft. DE Filter; 1.0hp x 1.65 SF Two-Speed (B2982) WhisperFlo; 2004-Present
    Previous: 40,000G 20'x40' I/G Koven unlined WWII salvage 5/8" marine steel; Lomart Stainless Sand Filter; 3/4hp Hayward SuperPump; 1946-2003 (managed by me from about 1964)
    Ancient Taylor K-2000, upgraded with Taylor CH, TA, and FAS-DPD, and TFT CYA tests.

  9. Back To Top    #9

    Re: I have an issue that is kicking my butt. I have an in groun

    It’s not an issue with backwashed, opened and cleaned. I do that when it needs it.

    Update.
    I completly took apart filter. Cleaned and it is working fine now.
    I did not add any DE as I want to see what if anything would happen. The filter went a week before losing I lost the fountain pressure.

    I backwashed and it seems to be working.
    14K gal gunite pool
    A.O. Smith B130 2.4hp motor
    Hayward DE2420L Filter
    Hayward SP3020X25AZ Super II Pump 2 1/2 HP Single Speed
    Aqualink rs4
    AutoClear salt system

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •