Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Polaris Hose stuck in nut!

  1. Back To Top    #1

    Polaris Hose stuck in nut!

    I had a leak in a section of the Polaris hose from the unit to the back up valve. When I went to remove the hose, the hose broke off in the nut! I an not get it out - now on both ends.

    Do I have to break the nut off and get new ones? Or is there some trick to get the hose remains out of the nut?

    Thanks.

    zzotto21
    Legacy Rectangle AGP, 13' x 25', 11,200 gal
    Hayward Power-Flo Matrix Pump, 1.5 hp
    Hayward XStream Filter, 150 sq.ft.
    Mojave Desert Heating System 8-)

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Polaris Hose stuck in nut!

    Welcome to TFP. There was a discussion about those nuts a while back but i can't find it now. It may not be your particular problem but it might be worth a search.

    Maybe if you post a picture of it someone will know what to do.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Join Date
    Jul 2007
    Location
    Suwanee, GA
    Posts
    528

    Re: Polaris Hose stuck in nut!

    Yes, I'd like to see a picture also. I have had problems with the hoses popping off, but I usually cut an inch off the hose, cram it back on and screw on the nut.

    The nut should back off it twisted...
    Gary
    21k gal SW, IG Gunite PebbleSheen, 1HP Jandy, Jandy 340 filter, Polaris 280, 17' fiberglass slide w/ 2HP pump.

  4. Back To Top    #4

    Re: Polaris Hose stuck in nut!

    A Picture really will not show anything. The hose is stuck in the not and when I went to pull it out, I ripped it out except for what was left inside the nut! So now I can not get the remains out and I can not take the nut off because the hose remains make it too tight!

    Woe is me.

    zzotto21
    Legacy Rectangle AGP, 13' x 25', 11,200 gal
    Hayward Power-Flo Matrix Pump, 1.5 hp
    Hayward XStream Filter, 150 sq.ft.
    Mojave Desert Heating System 8-)

  5. Back To Top    #5

    Join Date
    May 2008
    Location
    Virginia Beach, VA
    Posts
    83

    Re: Polaris Hose stuck in nut!

    If I'm reading this correctly, it's happened to me, and I felt it was easier just to go buy a new nut for a few $$ then to try to mess with it. I guess you could try an exacto knife or something to cut out the hose, but again, the slices on your hands and frustration probably isn't worth the price (although I am always shocked at the cost of Polaris parts!!).

    Good luck!
    28K IG Vinyl lined pool - 1 skimmer, 2 returns
    Hayward DE 60sqft filter; Polaris 280 vacuum with booster pump

  6. Back To Top    #6

    Re: Polaris Hose stuck in nut!

    Exactly what I am thinking. I'll keep everyone posted.

    zzotto21
    Legacy Rectangle AGP, 13' x 25', 11,200 gal
    Hayward Power-Flo Matrix Pump, 1.5 hp
    Hayward XStream Filter, 150 sq.ft.
    Mojave Desert Heating System 8-)

  7. Back To Top    #7

    Join Date
    Mar 2011
    Location
    Sunny Central Florida
    Posts
    91

    Re: Polaris Hose stuck in nut!

    This has happened to me before... I ended up cutting the nut off with a pair of snips and purchasing a new one.
    IG Plaster 20,000gal, attached spa w/ spillover, hayward C12002 cart filter, 1 1/2hp pump w/ polaris 360
    6/16/12 - PH 7.6, FC 6, CC 0, CYA 30, TA 80, Calcium 310

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •