Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Indoor pool numbers make no sense, algae?

  1. Back To Top    #1
    Isaac-1's Avatar
    Join Date
    May 2010
    SW Louisiana

    Indoor pool numbers make no sense, algae?

    Starting about to weeks ago I noticed my daily chlorine demand started increasing with no obvious cause (no major change in water temp, bather load, etc.), the test showed little/no CC, but FC was up to about 2.0 - 2.5 ppm per day (usual with no bather load is around .5-1.0 ppm). So since I knew no one planning on using the pool in the next couple of days I decided to go ahead and shock with chlorine (CYA slightly less than 20, I also added CYA to bring it back up to 20), from an FC of 3.5 I added bleach with a target level of 9.0 ppm, it was a new batch of bleach that turned out to be very strong, and I ended up with an FC level of 13.5). This shocking at FC 13.5 quickly burned off down to FC 10.5 within 12 hours, and on down to FC of 9.0 on Saturday morning 48 hours after it tested at FC 10.5 . I assumed that I was done shocking as the FC loss was back down to its normal range, and had a mid-large group of people swimming Saturday afternoon/evening (I was not there so was not able to test FC before or after they swam, but I assume it was it was a little below shock level when they started). Testing Sunday morning showed an FC of 5.5 and a CC of <.5, a few people swam that afternoon for a few minutes, Monday FC4.5 and CC <.5 (I then turned my chlorine metering pump back on to maintain this level). Tuesday afternoon FC 4.5, CC just over 1.0, retested twice all were the same, I don't know where this CC came from, no one had been in the pool in 2 days. So last night I brough it back up to shock level using the last of the bleach I had on hand in jugs, tonight I plan to follow up with a round of MPS non chlorine shock.

    Any thoughts on what is going on, or any different course of action?

    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from
    ~Remember TFP counts on your donations to keep this site ad free~

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: Indoor pool numbers make no sense, algae?

    Indoor pools can be tricky like that sometimes. It sounds like you are doing all the normal and correct things. In addition to what you are already doing, I would check any "hidden" areas of the pool to make sure they are algae free. This includes inside light niches, under ladder steps, etc. Any nook or cranny with bad circulation that algae could be hiding in.

    Also, while you are shocking, make sure to brush every surface of the entire pool.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts