Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: SWG mixed messages

  1. Back To Top    #1

    Join Date
    Jul 2010
    Orlando, FL

    SWG mixed messages

    autopilot digital SC-36 giving me mixed messages. about 2 weeks ago it read warning clean cell. So I cleaned the cell, now it looks great. then this week it read warning low Amp, pool store recommended new cell cord. So now I have a new cord. Now the message reads again warning clean cell. What gives. Do I need a new cell? Cell about 3 yo. manufactor says this is average.

    I am in central florida. It has been a hot June. Readings below.

    94 degrees
    pH 7.4
    FC 3-4
    total alk 100 ppm
    CYA 80
    salt 3500
    2 hp pump, 9 hours running time

    digital read out says 15V, 4.0 Amp
    central florida
    11000 gallons, pebbletec
    SWG-Auotpilot Digital SC-36
    DE filter, 2 hp pump

  2. Back To Top    #2

    Join Date
    Apr 2007
    Ft Lauderdale, Florida

    Re: SWG mixed messages

    Test your salt level and compare to the 3500 ppm that the unit is reading. Calibrate the Pool Pilot if needed.

    If your cell is worn out, look at the two outer blades to see if they are shorter than the other three blades between them. If so, yes, you will need a new cell.
    Sean Assam -
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps
    AutoPilot Salt Chlorine Generators

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts