Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Jandy Service light came on, should I run it?

  1. Back To Top    #1

    Join Date
    Jun 2010
    Huntsville, AL

    Jandy Service light came on, should I run it?


    New equipment, 2 months on and I have a service light on my SWG Jandy Aquapure system. I have two error codes, 172 - "Flow Sensor service condition or flow sensor is unplugged" and 185 - (Don't know this one, it is not in the manual...)

    172 says contact a service rep, my question is should I leave the pump running to keep water flowing and pretend like nothing is wrong until they get here, or should I leave it off (which seems dangerous with the heat). Or should I lower the CL percentage to 0% (and supplement with bleach) and keep it running, I do see water pumping in the returns, and it "sounds" OK....

    Help please!
    Inground 30,000 gallon Pebble-Sheen pool
    Jandy Aqua-Pure 1400 Cartridge filter

  2. Back To Top    #2

    Re: Jandy Service light came on, should I run it?

    You aren't going to hurt anything with a flow switch code; it just isn't going to let the system turn on to generate chlorine. The other code I'm not sure of, so I can;t help you with that one

    You should be able to clean the tri-sensor/flow sensor yourself; it is pretty easy, and, from my experience, tend to fault semi often!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts