Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Is my cell producing chlorine?

  1. Back To Top    #1

    Is my cell producing chlorine?

    Hi I have a funny feeling that my cell isn't working the way it should and the autopilot has no light showing any errors. My pool turned green and after throwing in chemicals including chlorine to shock it to get it back blue it worked. However the high level of chlorine on the strips (indicating purple) never seems to last long and within days the strips indicate almost white again instead of the higher levels it should have (light purple).

    And this all happens although we have the percentage for chlorine production set to at least 50%.

    Thanks in advance for any advice!
    19,000 gallon in-ground, salt water, gunite pool. Aqua Rite chlorine generator, AL-0. Pool installed 2004. We've only owned the house/pool since 11/2009 and never owned a pool before this.

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    SouthWest Alabama

    Re: Is my cell producing chlorine?

    Without knowing the rest of the test results from a reliable test kit we're just guessing.

    Do you see bubbles coming from the return when the unit is operating?

    If you can open the union on the downstream (pool) side of the cell so it drips and hold a strip under it. That should tell you if it's producing.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Join Date
    Jun 2008

    Re: Is my cell producing chlorine?

    I had similar concerns earlier this year. Read this thread for ideas on how to determine if your SWG is generating Cl.


    Good luck!
    30,000 gallon gunite in-ground with a spillover spa, Diving board and water slide
    Hayward 1 HP Super II filter pump, Hayward 24 " Sand Filter Pro Series using zeolite media
    Polaris 380 cleaner with ¾ HP booster pump, Hayward Heatmaster pool heater, AutoPilot DIG-220 Power Supply SC-60 cell
    Testing with the TF-100 Test Kit

  4. Back To Top    #4

    Re: Is my cell producing chlorine?

    If your SWG is working, then I would suspect that you have not nearly enough CYA (stabilizer) in the pool....if that is the case, your chlorine is probably being zapped up by the sun.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts