Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: no pool pump pressure

  1. Back To Top    #1

    no pool pump pressure

    Hi to all members
    Just become a member today not very good with the computer thing so please bare with me.
    first question i have is that i am doing ok getting on top of my alge problem by shocking,
    colour of pool is now a milky light blue and clearing by the hour.
    the only problem i seem to have is that i cant seem to get any pressure to show on the gage i have tried everyting i know even down to changing the pressure gage my pool is 32ft x 16ft 9ft at deep end, liner pool with sand filter 2hp pump.
    pump seems to be working fine water is being pumped around system and i have checked all joins and gasgets and all ok don't seem to be taking in air yet still no pressure a little advice would be great if you could help.
    24'-48" AG, 1.5 HP STA-RITE PUMP, 200lb Cristol-Flo Sand filter, Converted Baquacil User "I can see clearly now the goo is gone"

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,345

    Re: no pool pump pressure

    Welcome to TFP.

    You're saying the gauge reads zero?
    You changed the gauge with a new one?
    Sounds like the gauge port is blocked.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Re: no pool pump pressure

    Thanks for advice i will check it out
    24'-48" AG, 1.5 HP STA-RITE PUMP, 200lb Cristol-Flo Sand filter, Converted Baquacil User "I can see clearly now the goo is gone"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •