Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Sand filter waste port question

  1. Back To Top    #1

    Sand filter waste port question

    I bought a used Pentair SD40 sand filter off of craigslist and hooked it up to a 3/4 hp pump. It is now running but there is a small amount of water coming out of the waste port. I don't have anything hooked up to it yet to close it. Is that normal? I was just going to attach some pvc and a valve to close it, or is there a gasket leaking in the multivalve port?

    If it is a gasket...(I don't see any gaskets listed for this multiport anywhere on the internet, nor at the pentair website, only the entire multiport assembly seems for sale)...any problem with just attaching a valve to keep it from leaking?

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,085

    Re: Sand filter waste port question

    or is there a gasket leaking in the multivalve port?
    Most likely. There is a gacket inside the valve called a spider gasket or wagonwhell. I'm surprised it doesn't show on the diagram.

    The valve onto the waste port is a clever fix but perhaps replacing the spider gasket is better long term....it may fix some other issues as well.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •