Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Using Algaecide with high CYA

  1. Back To Top    #1
    iggy's Avatar
    Join Date
    Jan 2008
    Location
    The Cool Part of Arizona
    Posts
    175

    Using Algaecide with high CYA

    Quote Originally Posted by Rob621
    Today I noticed a darker discoloring along the bottom of my pool where the botton ond side seam together on a slight angle (those familiar with vinyl liner pools know where I'm talking about). Otherwise, water is clear and clean. My first thought was algae. Being new to pool ownership I thought I would throw it out. Anyone have any thoughts on if this is likely algae or not? Can algae be present like this in an otherwise extremely clean looking pool? I brushed it off and jacked up the bleach slightly higher than normal (but not near shock level). Should this be sufficient treatment (assuming it is algae)?

    Thanks,
    Rob

    I just had a similiar issue with my pool. Seems that the water was clear.
    Chlorine FC and TC was 3
    pH wa 7.8
    TA was 110
    CYA 99%

    I started to notice green patches between the tiles below water level as well as dark dirt stains on the floor and walls of the pool.
    I swept but it seemed not to remove the stains. I used a water hose with a power head and that helped but after a day the stains would return.
    I decided I must have green algae and took the following steps.

    I needed to lower pH to 7.6 (mandatory before adding algae killer) and did this by adding acid over a 12 hour period while running my pump.
    Then I shocked my pool to bring chlorine level up to 5. (mandatory before adding algae killer) One 1lb bag of Leslie's Chlor Brite did the trick.
    My SWG is set at 50% at the moment.
    I then added 16oz of AquaChem 50% green algae killer around the edges of the pool.
    I circulated water for about and hour and the dark stains were now sweepable and moved as a cloud to the main drains.
    I then swept the walls and the bottom of the pool totally.
    The pool water became cloudy and directions said this is normal after the algae starting to die.
    At present time I'm running my pump for a full 24 hours and will continue to sweep all areas.
    When water gets clear I plan on removing my filters and cleaning them.
    I feel confident that I have solved my issue and will check back and check all pool numbers.
    In-Ground SWG pool 11,000 gal., Jandy CL460 Filter, 1.5hp Stealth Jandy pump, Paramount PV3 In-Floor cleaning sys., Goldline SWG, Hayward Color Logic 2.5 LED Light

  2. Back To Top    #2
    iggy's Avatar
    Join Date
    Jan 2008
    Location
    The Cool Part of Arizona
    Posts
    175

    UPDATE

    UPDATE
    18 hours after adding 50% concentration algaecide

    All my pool water numbers are the same with chlorine levels have not decreased overnight still a strong 5
    pH 7.6 and the water has cleared up very nicely.
    All floor and wall stains are gone but I decided to sweep again all surfaces.
    After an hour I shut down system and cleaned all 4 filters and reinstalled.
    I have my timer set to run each day for 4-6 hrs and will continue to monitor the water numbers and the clarity.
    The pool floor and walls look just like the pool was just finished.
    I think I have had an ongoing problem for awhile but thought it was dirt because the water was clear and my chlorine levels were fine.

    Anyway, I'm happy and hope these 2 message help someone in a similar issue.
    Any my AquaChem Green Algaecide 50% did the job with 14 oz.
    In-Ground SWG pool 11,000 gal., Jandy CL460 Filter, 1.5hp Stealth Jandy pump, Paramount PV3 In-Floor cleaning sys., Goldline SWG, Hayward Color Logic 2.5 LED Light

  3. Back To Top    #3

    Re: Algae or not?

    iggy, you seem to have hijacked this post. Perhaps someone can split it off into a new thread where we can discuss why you are needing algaecides with a CYA of 99.
    23,000 gallon in ground pool with rock waterfall and spillover spa, Aqualink control system, Polaris 380 cleaner, Purex Triton Clean&Clear Plus cartridge filter. Located in The Woodlands, Texas.

    Pool owner since Nov 2008, Trouble Free since April 2009. Happy to help when I can.

  4. Back To Top    #4
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Using Algaecide with high CYA

    What is a CYA level of 99%? Do you mean CYA was 99? With CYA at 99 and a SWG, you should be keeping FC at 5 or higher. So your chlorine level was not fine if CYA is 99.

    Also, how did you measure your CYA level? Most of the tests that give specific numbers like 99 tend to be the least accurate tests. Meanwhile the common CYA test will report CYA levels of more than 100 as if they were 100, which might mean that your CYA level is much higher than 100.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •