Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Intelliflo VF pump

  1. Back To Top    #1

    Intelliflo VF pump

    Hello everyone new to board. I installed new Intelliflo Vf pump and adjusted contrast display on the pump. Now I cannot read the display at all. How do I reset display to factory settings? Thanks in advance.

  2. Back To Top    #2

    Join Date
    Jun 2010
    Location
    Fremont, CA
    Posts
    294

    Re: Intelliflo VF pump

    Centuri,

    I just installed a VF as well. I can't find a factory reset. But here is the constrast setting sequence from the manual, and I just tested it.

    Press the "Menu" button.
    Press the "down arrow"
    Press the "down arrow"
    Press the "down arrow"
    (this should take you to the time/contrast menu, which you cannot see, since I guess your contrast is set too low)
    Press "Select"
    Press "down arrow" to select contrast.
    Press "Select"
    Press "down arrow" about 5 times to get contrast reading of 4.
    Press "Enter" to save the setting.

    Hope this works. Page 22 of the VF manual describes this, and seems to indicate that contrast setting of "0" is for bright sun. So, I'm guessing you set it to "9", and need to go down about 5 times to get something readable.

    Hope this works for you. Let me know either way by posting.

    Jeff
    40 x 16 (28k gallon) plaster pool, Intelliflo VF pump, Hayward 48 sq. ft. DE filter, using Purifiber, using BBB, TF-100 test kit

  3. Back To Top    #3

    Re: Intelliflo VF pump

    Jeff (ride525)

    Thank you for your great instructions, they worked perfectly! Pump is up and running.

    centuri

  4. Back To Top    #4

    Join Date
    Jun 2010
    Location
    Fremont, CA
    Posts
    294

    Re: Intelliflo VF pump

    centuri,

    Yay......

    It took me awhile to make sure I had all the "down arrows" and all the "Selects".

    Glad they worked first time!

    Jeff
    40 x 16 (28k gallon) plaster pool, Intelliflo VF pump, Hayward 48 sq. ft. DE filter, using Purifiber, using BBB, TF-100 test kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •