Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: I kept getting 'stuff' settling in the dips/crevices of my l

  1. Back To Top    #1

    Join Date
    Aug 2009
    Location
    Central NJ
    Posts
    47

    I kept getting 'stuff' settling in the dips/crevices of my l

    Split off of this post. JasonLion

    I don't know if this is similar to what I ran into, but I kept getting 'stuff' settling in the dips/crevices of my liner that looked similar to your photos, but the overnight FC loss test never dropped more than 0.5 and CCs were usually 0.0, sometimes 0.5 (color change for CC test was very slightly pink sometimes). The pool eventually starting getting cloudy. I tried shocking; that cleared it up, then a few days later, the sediment was back.

    I tried cleaning inside my steps & finally just pulled them out -- they dumped green water into the pool & the step weight's water was even greener. Circulation in the steps & weight must have been pretty poor, because earlier shocking obviously clear the stuff out of them. After shocking again, the pool has stayed clear w/nothing but obvious dirt & leaves settling to the bottom.

    I'm fairly new to this, but it seems like there was algae in the steps & weight that didn't register much of anything on the overnight FC loss & CC tests, but which kept adding dead algae or whatever to the bottom of the pool. If that seems like a real explanation to the experts here, do you have anything in the pool where algae could be hidden & growing?
    Andy
    11K gal 15x30 AG; 1.5 Hp Hayward pump + XStream 150 sq ft cartridge filter; AquaCal SQ110 heat pump; solar cover; Pool Rover Jr cleaner

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: I kept getting 'stuff' settling in the dips/crevices of my l

    There are two possibilities. First, pollen can look very much like that photo, though it can also be different colors. Second, it is possible for FC levels that are just slightly to low (especially at higher CYA levels) to result in dead algae constantly "raining" down on the bottom of the pool.

    From you description, it sounds like the slightly worse circulation near the steps caused the FC level to be just a little too low in that area, allowing algae to grow, but never take over.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Aug 2009
    Location
    Central NJ
    Posts
    47

    Re: I kept getting 'stuff' settling in the dips/crevices of my l

    A BTW, since this was spit off the topic I posted to: My issue was originally posted
    here, if you think my post really belongs there. I have already pretty much decided it was what you mentioned: low circulation in the steps & weight.

    However, I intended the above post to be a description of what I ran into in case that would help anyone solve the other person's problem.
    Andy
    11K gal 15x30 AG; 1.5 Hp Hayward pump + XStream 150 sq ft cartridge filter; AquaCal SQ110 heat pump; solar cover; Pool Rover Jr cleaner

  4. Back To Top    #4

    Join Date
    Aug 2009
    Location
    Central NJ
    Posts
    47

    Re: I kept getting 'stuff' settling in the dips/crevices of my l

    Further clarification: I wasn't really asking about my situation; just trying to offer a suggestion to look for possible hidden algae locations or even consider a low level of algae growth, so I probably worded my post incorrectly for that purpose.

    I've learned a lot from the Pool School & reading posts on the forum, but I do have one suggestion: I see lots of posts saying that if you have less than 1 FC loss overnight & your CCs are 0.5 or less, then you don't have algae. Often, it seems that this point is made as an absolute. However, it appears that is is quite possible to have algae with those numbers, even while shocking - especially in a poor circulation area that isn't cleared by shocking unless you happen to know to look into that area & brush it out. To those of you with more experience, that is most likely obvious, but to someone new like me, it wasn't.

    Under "Defeating Algae" in the Pool School, it states: "If you maintain the appropriate free chlorine (FC) level at all times, algae will never be able to get started." This is probably true if you can make sure that the FC level is appropriate everywhere. I tested daily, never had FC below the minimum FC for my CYA level, and thus didn't understand at first why I ended up with algae. Of course, concerns of low circulation in some areas are probably mentioned somewhere in the Pool School articles, but I missed it if it is there.
    Andy
    11K gal 15x30 AG; 1.5 Hp Hayward pump + XStream 150 sq ft cartridge filter; AquaCal SQ110 heat pump; solar cover; Pool Rover Jr cleaner

  5. Back To Top    #5

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: I kept getting 'stuff' settling in the dips/crevices of my l

    Andy,

    You make a good point. I have experienced a similar situation to yours and pool school nor much else of what we teach addresses that.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  6. Back To Top    #6

    Join Date
    Aug 2009
    Location
    Central NJ
    Posts
    47

    Re: I kept getting 'stuff' settling in the dips/crevices of my l

    Quote Originally Posted by duraleigh
    You make a good point. I have experienced a similar situation to yours and pool school nor much else of what we teach addresses that.
    OK, then I won't feel bad about possibly missing it.

    I run a forum too & often point people to FAQs, documentation, etc., so I've been trying to read more than post here. For future reference, it would help new people if there was some article (or update of existing articles) mentioning poor circulation areas and possible localized areas of lower FC to watch for.

    So far, I think that's all I've run into that I couldn't figure out by reading the articles.
    Andy
    11K gal 15x30 AG; 1.5 Hp Hayward pump + XStream 150 sq ft cartridge filter; AquaCal SQ110 heat pump; solar cover; Pool Rover Jr cleaner

  7. Back To Top    #7

    Join Date
    Aug 2009
    Location
    Central NJ
    Posts
    47

    Re: I kept getting 'stuff' settling in the dips/crevices of my l

    Are the Pool School articles maintained by the people who wrote them, or are they pretty much set by now?

    If they are maintained, would it help to have the perspective of a new user on what isn't clear? So far, examples include having areas of poor circulation (mentioned above) and the effects of shocking/high FC levels on pH values mentioned in another topic.
    Andy
    11K gal 15x30 AG; 1.5 Hp Hayward pump + XStream 150 sq ft cartridge filter; AquaCal SQ110 heat pump; solar cover; Pool Rover Jr cleaner

  8. Back To Top    #8
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: I kept getting 'stuff' settling in the dips/crevices of my l

    Yes, the pool school articles are being actively maintained, though not always by the original authors. I will add your comments to our wish list of possible improvements for the next rewrite.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •