Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: SWG saying "91" low salt

  1. Back To Top    #1

    SWG saying "91" low salt

    It's odd since it was too high so I had to drain 43% (we're on meters here so I wasn't thrilled with refilling). Testing strips showed 3380, and the pump says it should be 3000 so that should've been fine. I started adding salt, but I am still getting the reading. I am concerned about getting too much salt in again. I am in a pinch since I am leaving today for 3 days. I reread the manual and checked the plug and now I am immersing the cells into vinegar as maintenance says. I'm not sure what to do if this doesn't work. I'd hate to come back to a gross pool. I have about thirty minutes (it's 7:30 am here) before checking to be sure any discoloration is off of the cells and two hours before I am supposed to leave. I guess problems don't always come at the best times. What do I do?
    Intex 20'x10'x52" 5,835 gallon above ground; vinyl; Intex 2,650-Gallon Sand Filter Pump; Intex Krystal Clear Saltwater System Model CS8110.

  2. Back To Top    #2
    benavidescj's Avatar
    Join Date
    Apr 2010
    Location
    Fleming Island, FL
    Posts
    431

    Re: SWG saying "91" low salt

    How long after the refill did the reading on the SWG show low. Reason I ask is because on mine it took a day or so to stabilize and show the proper reading. Could be the water is still mixing.
    Carlos
    Pool: 28,000 gallons IG; IC 40 SWG; Pentair 120 gpm cartridge filter; Marble finish; Pentair Wisperflow 1.5 hp; Polaris 360
    Spa: 350 gallon; Bromine
    How to shock your pool

  3. Back To Top    #3

    Re: SWG saying "91" low salt

    I refilled on 7/2. It started showing the error on the night of 7/4. I added a little salt, very little, and turned it back on and it was fine. Last night it kept showing and I added over half of a bag. Maybe I'm adding too slowly, but I'm afraid of going way over again. I tested with strips this morning and it read 4020.
    Intex 20'x10'x52" 5,835 gallon above ground; vinyl; Intex 2,650-Gallon Sand Filter Pump; Intex Krystal Clear Saltwater System Model CS8110.

  4. Back To Top    #4
    sonflower's Avatar
    Join Date
    Jun 2010
    Location
    Fort Worth, TX
    Posts
    157

    Re: SWG saying "91" low salt

    I would stop adding salt & take the salt cell to get tested. Hope it's not bad.

    Our salt cell lasted 7 yrs before it needed replacing.
    Pool: (2003) IG Plaster 14,209 gallon (Water Surface 421 sq. ft.) ~ Spa: 18" raised kidney
    Triple spillway (Waterfall) ~ With 6' slide ~ Hayward's Goldline Controls Aqua Rite Digital Electronic Chlorine Generator (Salt System) ~ 40K Salt Cell ~
    ~ AquaLink RS -4 ~ Purex Whisper Flow 2 HP~ Aquatech 60 sq. ft. DE Filter Normal Pressure 22 # ~ MiniMax NT (Propane) Heater 400,000 BTU ~ Jandy Valve Actuator ~Letro Legend Cleaner ~ K-2006 & K-1766 Test Kits

  5. Back To Top    #5
    benavidescj's Avatar
    Join Date
    Apr 2010
    Location
    Fleming Island, FL
    Posts
    431

    Re: SWG saying "91" low salt

    I agree with sonflower, if you have taken salt readings and they are within the high and low recommendation of the SWG manual then I would get it tested.
    Carlos
    Pool: 28,000 gallons IG; IC 40 SWG; Pentair 120 gpm cartridge filter; Marble finish; Pentair Wisperflow 1.5 hp; Polaris 360
    Spa: 350 gallon; Bromine
    How to shock your pool

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •