Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Anybody ever notice....

  1. Back To Top    #1
    Lershac's Avatar
    Join Date
    May 2007
    Baton Rouge, LA

    Anybody ever notice....

    The forum is sometimes unavailable for a few minutes at a time then it comes back? Is there trouble with the hosting co? I am an IT guy with access to hundreds of systems across the country, and I tested just a minute ago and it was unavailable across most of the country for about five minutes. I wonder whats going on?
    (DIY):16K Gal 20X30 rectangular IG Gunite, w/spa, CCP 520 filter,2 Pentair VS pumps, 400KBTU Pentair gas heater, Heat Pump for cooling, **update5.25.2013** added an intellichem with acid pump that will control existing SWG. My Build Thread Here

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    SW Indiana

    Re: Anybody ever notice....

    I've never seen the server not available, although at particularly busy times the database sometimes can't be accessed for a few minutes due to high server load.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: Anybody ever notice....

    I haven't seen any problems tonight, load has been fairly light and there aren't any gaps in the logs.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts