Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 19 of 19

Thread: LOST.. HELP!!!!!

  1. Back To Top    #1

    LOST.. HELP!!!!!

    Ok I have an Intex 16x4 above ground pool... 5500 gallons 1500 gph pump..

    The water turned algae green, bright emerald green. after a week of fighting it I drained scrubed and refilled..

    Well while filling I added 1/4 gallon liquid shock, 1/4 gallon algae guard and after it was filled I disolved a 1lb pack of shock in some water and added it... well after about 30 minutes or so I noticed the water was a nice dark blue/green ocean color and cloudy with a very nice thick soapy residue floating on top...

    No pool store open so no real testing but the strips show the chlorine barely noticable... should I get some granulated chroline or liquid chlorine to boast it up.... I got the pump running and don't plan to stop it... I checked the filter a few minutes ago and the filter was a golden tan color... cleaned it and put in the other one I have...

    any ideas would be great...

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: LOST.. HELP!!!!!

    Liquid only to avoid cloudiness. The foaming is probably from the algaecide, and it can also consume chlorine.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Re: LOST.. HELP!!!!!

    well my next question is is that with fresh water can it be filtered out and return clear after liquid has been added???.. I am going to run to walmart since they are open today and if no liquid should I get granules and just put it is water for a bit to disolve..

  4. Back To Top    #4
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: LOST.. HELP!!!!!

    Quote Originally Posted by Katy Pool Dude
    well my next question is is that with fresh water can it be filtered out and return clear after liquid has been added???.. I am going to run to walmart since they are open today and if no liquid should I get granules and just put it is water for a bit to disolve..
    Walmart will have bleach.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  5. Back To Top    #5

    Re: LOST.. HELP!!!!!

    Clorox?

  6. Back To Top    #6
    skydiva44's Avatar
    Join Date
    Jun 2009
    Location
    Houston, Texas
    Posts
    200

    Re: LOST.. HELP!!!!!

    Yes Clorox...or the Wal-Mart brand...just make sure it is plain and not scented, it works, trust me! I have been where you are...just takes time and a lot of patience
    ABG Easy Set 18 x 48
    5455 gallons
    SWG
    Intex Pump 4000 GPM - Size B cartridge

  7. Back To Top    #7

    Re: LOST.. HELP!!!!!

    Ok... 500 gallons of water and hardly no reading on the strips for chlorine... i have the tabs floating..

    No stabilzer is showing either... I was going to buy some and hang over the edge in a sock in front of the return since there is no real skimmer.

    anything else... i will be running the store soon... for either liquid chlorine or bleach..

  8. Back To Top    #8
    skydiva44's Avatar
    Join Date
    Jun 2009
    Location
    Houston, Texas
    Posts
    200

    Re: LOST.. HELP!!!!!

    Someone should be coming along soon to answer your technical questions. Bleach is the same thing as Liquid Chlorine only much cheaper and a lesser % of strength...good luck to you! It's going to take some time to get it sparkling...BUT it will happen if you follow the directions that the knowledgeable people here share with you....
    ABG Easy Set 18 x 48
    5455 gallons
    SWG
    Intex Pump 4000 GPM - Size B cartridge

  9. Back To Top    #9

    Re: LOST.. HELP!!!!!

    I am mainly sick cause it is fresh water and it went green.... I am wondering if the algae guard and the **** water here mixed..

  10. Back To Top    #10
    skydiva44's Avatar
    Join Date
    Jun 2009
    Location
    Houston, Texas
    Posts
    200

    Re: LOST.. HELP!!!!!

    I, personally have never used Algae guard ever, all I have ever used to get my pool clean is the Bleach, sound like it's going to take a lot of bleach to get it cleared up though. I think your pool is just a tad smaller than mine...
    ABG Easy Set 18 x 48
    5455 gallons
    SWG
    Intex Pump 4000 GPM - Size B cartridge

  11. Back To Top    #11
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: LOST.. HELP!!!!!

    Algacide causes foaming.

    I believe it may also consume chlorine, but don't hold me to that.

    Really high chlorine will bleach out the colors on test strips. Try diluting a sample of pool water with tap water - some bottled water would be even better - and see what the strips say then.

    Are you filling from a well? That can cause colors if there are metals in the water.

    Another thought to chew on is whether the filter was full of algae from before, and it just kept multiplying there in the nice warm, dark, stagnant water. In which case, LOTS of chlorine will be needed.

    You're going to have to have your own test kit if you want to be in control of the water and not be at the mercy of the pool store wallet-robbers.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  12. Back To Top    #12

    Re: LOST.. HELP!!!!!

    I am going to go buy my own test kit tonight.... I am going to grab some bleach too...After reading enough online I have discovered that to much Algae Guard can turn it green... so I am going to add a few gallons of bleach and let the pump run... I am guessing the algae guard will have to run its course... the filters I have are the ones from when it was green before but both have been cleaned and bleached... they look brand new and now are coming out brown from this water..I love making bonehead mistakes...

  13. Back To Top    #13
    Barbara C's Avatar
    Join Date
    Jun 2010
    Location
    Southern Indiana
    Posts
    124

    Re: LOST.. HELP!!!!!

    You'll need to use either bleach and granular stabilizer or tabs. You don't want to be putting tabs in the pool along with granular CYA because the tabs have CYA in them. Your CYA will get way too high and make it impossible to keep the chlorine level high enough to fight off alage.


    Have you read through the pool school. That might help too.

    The pool calculator will help you get amounts of bleach correct so you're not overdoing it.
    24' AG Vinyl
    13,500 gallons
    1hp Hayward pump
    Sand filter
    Jug dumper apprentice

  14. Back To Top    #14

    Re: LOST.. HELP!!!!!

    well i just added 182 oz of clorox to my 5500 gallons.... I have a new 3 inch tab and a small chunk of the old tab in the floating chlorinator...

    The pool is a nice blue/ocean green... the fliter is still a nice golden tan after about an hour of running... it hoses off easy and there is no sign of the green algae funk on it like there was before so I am guessing this is a discoloration from the algae guard... I am thinking 25000 gallons of algae guard in a 5500 gallon pool will do that.....

    anyone else done dropped that much in before...

    Oh yeah I bought a 6 way testing kit....

  15. Back To Top    #15
    Mod Squad zea3's Avatar
    Join Date
    Jul 2009
    Location
    Houston, Texas
    Posts
    9,199

    Re: LOST.. HELP!!!!!

    What kind of tabs do you use? Have you had a chance to look at the pool calculator? It is very simple to use and will show you how much you need to add or remove to balance you pool based on the current test results. There is also a section at the bottom called Effects of adding chemicals that is useful to understand what is going on in you pool. Now that you have a 6 way kit, use it and post the results here and we will help you get started balancing the water.
    TFP Moderator
    Helpful links: TF Test Kits,TFP Pool School, PoolMath
    Vogue 21' round AG, Pentair 1 hp 2 speed pump, 36 sq ft DE filter, Hayward S180T 150# sand filter, Houston, Texas
    Love TFP? Become a
    TFP Supporter!

  16. Back To Top    #16

    Re: LOST.. HELP!!!!!

    i will be using it soon... i just added the bleach and wanted it to mix in.... I noticed the water is moving good since the chlorinator is all over the place... so I am hoping the pump can clean it out some too.... at least I know there is no more algae in it....

  17. Back To Top    #17

    Re: LOST.. HELP!!!!!

    well testing right after adding the bleach is not going to give me a good reading I don't think cause it shot the HTH test to dark orange and it stops a yellow... but the PH is 7.8... I will test in the morning... going to run the pump and clean the filter every few hours..

  18. Back To Top    #18

    Re: LOST.. HELP!!!!!

    well the filter is still a nice tan color and after more research it seems that the water turning green after shocking could be due to metal/copper in the water.. I am guessing this is why the filter looks the way it does.. anyone know of a good metal remover for above grounds... going to to walmart tomorrow for an HTH brand since I doubt the pool stores are open and the kids are dying to swim...

  19. Back To Top    #19

    Re: LOST.. HELP!!!!!

    Let's please stop a moment here to try to calculate what is in the pool now.

    The 1 lb of "shock" product -- what was it? Was it dichlor-something or cal-hypo-something?

    The tabs that are floating -- what size tabs? 5 oz, 6 oz, 7 oz, and I assume trichlor-something?

    We need to know so we can determine how much CYA is already in the pool, for CYA can take a week to show up on tests. Need to know what is in there now before you add any more.

    Also, what is the brand and contents of the algaecide? Some can have metals that can be bad when overdone.
    23,000 gallon in ground pool with rock waterfall and spillover spa, Aqualink control system, Polaris 380 cleaner, Purex Triton Clean&Clear Plus cartridge filter. Located in The Woodlands, Texas.

    Pool owner since Nov 2008, Trouble Free since April 2009. Happy to help when I can.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •