Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: Did everything and still same results

  1. Back To Top    #1

    Did everything and still same results

    Hi! We went away for a week and while gone a friend tried to help us save electicity and turned off our pump for a day. And no new chlorine was added while gone. Pool temp was very high due to auto cover being on A LOT...over 90 degrees. It was crystal clear when we left. We return last night to extreme cloudiness (maybe bluish/slight green tint). I used my dip stick and saw no chlorine, low ph, no cya. So I added 8 lbs of powder shock (sam's club brand) last night. Chlorine didn't go up at all. Went to pool store as soon as they opened and here are my readouts:

    total alk 180
    shock treatment 7.5
    ph 6.9
    cya 0
    total hardness 120
    tds 1000
    total chlorine 7.5
    free chlorine 0

    We have a 25.000 gallon pool w/auto cover. Also, use the frog mineral system. I just added a new chlorine pack today to it. And have like 10 chlorine tabs in the skimmer at the moment. Brushed pool bottom several times and have rinsed the filter twice since last night.

    As per pool store I added 12 gallons of liquid shock and 3 # of ph plus. 1 bottle of stabalizer. Test few hours later and still no chlorine registering on test strip...pool not a bit clearer. Ph still at 6.9(ish..hard to say exactly w/strip). 0 cya still. .

    Add another 8 gallons of liquid shock and 3 more # of ph plus and one more bottle of stabalizer. Just tested and still same exact results.

    How after using $150 worth of chemicals in 24 hours is the pool not showing any chlorine and still low ph and STILL SUPER CLOUDY. No improvements anywhere...in the appearance or on the strips This is our first summer w/an inground pool and I so frustrated. What am I doing wrong? Why is the ph not going up after adding so much. Is my pool store giving me bad advice? Can anyone make a suggestion....thank you for any help!!!!

    Jen

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,333

    Re: Did everything and still same results

    Welcome to TFP.

    Now that you've found us, the best place to start is to read Pool School. Since you're using the Frog your CYA is most certainly not zero. The strips are not accurate and the pool store isn't much better. Your best bet is to get a good test kit and take control of your pool. Without knowing what your CYA really is I can't recommend a shock level. By reading and following Pool School you can get and keep your pool clean.

    If you can, take a sample to another pool store and have it tested and post those results here and we can compare the results.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Did everything and still same results

    Instead of spending $150 on overpriced buckets o' snake oil at the pool store, spend it wisely. First things first: get your own test kit. It would have paid for itself already had you owned one a week ago. My advice: go to TFtestkits and order up a TF100XL and a speedstir. You'll be gushing thanks at me in two weeks if you do.

    Take a few minutes and read this.

    Then go to Pool School - the link is on the top right of this page. Read until your head hurts.

    I'd also normally recommend removing the chlorine tabs from the skimmer, but two things prevent that in your case: 1) you should be running the filter 24/7 so there's no danger of corroding the pipes; 2) Your CYA reads 0. Although that is up for debate, as it was tested with strips and at a pool store, neither of which are reknown for accuracy.

    I'm serious. Order a test kit. The one you need is hard to find at the pool store, and it has tiny bottles of reagent compared to the TF100, which is only available online. Without your own test kit to guide you, you are working blind. You may as well go spend a fortune on paint and canvas then try to paint a masterpiece in a black room. Sure, paint will be on the canvas, but the results will not be good.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  4. Back To Top    #4
    NCFlyersFan's Avatar
    Join Date
    May 2008
    Location
    NE North Carolina
    Posts
    116

    Re: Did everything and still same results

    Welcome and Happy 4th!

    Ditto what Richard said. A good test kit is a must.

    Second - there is a moderator around here named frustratedpoolmom. The frog mineral system is what led to her name. I know the frog system was not cheap, but I would ditch the frog for good old fashioned bleach if I were you. You will spend less on bleach for the rest of the season than on the pool frog chemicals. If you are skeptical, ask frustratedpoolmom.

    Third - go read the articles in pool school (link at top right corner of the page). A fundamental part of maintaining a clear, sanitary pool is understanding the effects of the chemicals you are adding to your pool, understanding how to shock, and understanding the correct amount of FC to maintain versus the CYA in your pool. It is also very important to understand how to shock, which is a process and not a product. All of this, and more, is discussed at pool school.
    13,000 gal AGP, Hayward X-Stream 100 sq ft cartridge, 1 HP Hayward Power-Flo Matrix Pump, all on two 6-hour on cycles per day. Baquacil to BBB convert.
    "It is necessary for us to learn from others' mistakes. You will not live long enough to make them all yourself." - Hyman G. Rickover

  5. Back To Top    #5

    Re: Did everything and still same results

    Thank you for the responses. Unfortunately, I do not have the money this week to purchase one of the kits recommended. I really wish I had found this site before putting out so much money on the other chemicals. When using the liquid shock product I did try to "stay ahead" of the algae and did everything w/in several hours (other than the very first 8 lbs of powder shock). My free chlorine is now at 3, ph 6.2, stabalizer still reads 0. Still no difference in the water. No visibility...super cloudy. I will look for the info about the frog system and am going to just go turn it off for now.

  6. Back To Top    #6
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    Re: Did everything and still same results

    Stabilizer/CYA can take up to a week to show up on tests after you add it, also if it gets to high the only practical way to remove it is to drain and refill (or have professional reverse osmosis treatment which is only available in some locations), so be careful adding it. (note it is added by tri-chlor and di-chlor pucks and shock also, not just in the pure "stabilizer" form)
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  7. Back To Top    #7

    Re: Did everything and still same results

    Plese recheck that pH of 6.2 -- that is pretty low.
    23,000 gallon in ground pool with rock waterfall and spillover spa, Aqualink control system, Polaris 380 cleaner, Purex Triton Clean&Clear Plus cartridge filter. Located in The Woodlands, Texas.

    Pool owner since Nov 2008, Trouble Free since April 2009. Happy to help when I can.

  8. Back To Top    #8

    Re: Did everything and still same results

    Yes rechecked w/crappy test strips (all I have until I can get the good kit ordered). PH is at 6.2. It was higher before I added the chemicals that the pool store gave me. I am trying to read through all the great info on this site (which is challenging w/4 kids interupting and see you can use borax to raise your ph. Should I try this. I am going to Walmart shortly (hoping they are open on the 4th) to get bleach and can pick up their version of ph plus if you think that would be better. I have been reading on converting from bac..system to chlorine. Is the frog system I have is called a bac pac. I am wondering if they are the same? We jsut bought this home and the pool is about 12-13 yrs old. When put in they had the frog system installed. They didn't like it. I trusted the pool store guy who said they are great and used one. Now I wonder if that is partly at fault for all these problems. Sorry for my ignorance. I am trying to read but can only go so fast and also only have my husband home for 1 day before travel to try and help me clear this up. W/it being a holiday and limited stores to choose from to get chems I am getting panicked that this problem will get a lot worse while he is gone this week.

  9. Back To Top    #9
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,333

    Re: Did everything and still same results

    Walmart should have 20 mule team Borax. Use it to bring the pH up to about 7.4. You can figure out how much you need to add by using the Pool Calc. If you have any questions about that just poist them back here.

    The converting from Baq you've been reading about is most likely converting from Bacquacil to chlorine. You don't have this. The pool Frog is just a mineral system that uses trichlor in the bac-pacs. Real expensive for what it does and it adds metals to your water. You don't need to confuse yourself by reading that section. You need the beginning sections.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  10. Back To Top    #10

    Join Date
    Aug 2009
    Location
    North Central Texas
    Posts
    1,358

    Re: Did everything and still same results

    Welcome to TFP. Happy Independence Day.

    Getting just the basic test kit at Walmart, that uses drops, two bottles and container that test for pH and chlorine, will be better than using test strips. I question that your pH is really as low as 6.2 especially as you have added so much pH up. Seems like the test for pH might not be working on the strip.

    I suggest you add nothing more to raise pH until you can test for it. It may be really high with the addition of so much pH up. Also, with high amounts of chlorine your pH testing can't be trusted as the chlorine can affect the drop test and bleach out the strips.

    gg=alice
    1981, 25K, IG, Blue Plaster 1996, somewhat oval, widens a bit at shallow end, 1.5" pipes, 2" at Pad, 1 separate main drain, 1 skimmer, 4 returns + dedicated cleaner return, 10 ft deep end with very fast decline from shallow, Pentair Quad 80 DE, Pentair Intelliflo VF, 3/4 HP Booster Pump (equipment pad about 8 ft below top of pool), Challanger 3/4 Trash/Emergency Pump 120v, Polaris 280 (pressure), iRobot Verro cleaner (robotic), Aquabot Turbo (robotic), Jacuzzi Tracker 4X (vacuum) Pool Blaster (Buster), Two (2) PoolSkims, Solar Breeze (solar powered top skimmer) (beta to ver. 2, release date 2010), ColorSplash LED replacement bulb. Aries 550 gal separate spa, 2002 (our 3rd and BEST spa) , BBB-Bromine

  11. Back To Top    #11

    Re: Did everything and still same results

    Jen.. I too am new to this site.. my advise listen to what they recommend.. I have been shocking for a week and hopefully Im close to wraping it up.. get the good test kits tf-100.... in my 20000 gal pool ive used about 30 gallons of bleach... what Ive learned is shocking is not just a one shot deal it takes time and bleach ... granted my pool had alot of algae.... im no expert but this site has some great members... good luck scott..
    20000 gal. 28' round
    1.5 hp pump
    3.5 and 6 deep
    22" round meteor sand filter
    tf-100 test kit

  12. Back To Top    #12

    Re: Did everything and still same results

    Thanks Scott. I agree...great info and members! I am starting to see results. I can see to the bottom of our stairs in the low end now. That's a great improvement. Deep end is still very cloudy. I dumped 20 gallons of 12 % liquid shock in on Sat. Also, 6# of ph plus. I don't think I waited long enough for the ph to rise and think the liquid shock lowered it's effects. I can't figure out why else my ph is still low. I went to Walmart yesterday and got two more containers of ph plus both of which barely raised the ph. I waited 6 hours though and then started adding 6% bleach. Just 1.42 gal at a time and kept checking w/test strips. It is now at shock level and has been all day today. I have added 14 gallons of bleach at this point today. My ph still shows too low but as per advise here I am not adding more plus right now. Since I am seeing results w/it clearing slowly I will continue w/this schedule. I will go to a different pool store in the am and get a test from them done to compare to mine (I have two brands of test strips and one walmart brand liquid tester kit...all of which give similar results). Sorry for no exact results right now but will post my chem levels in the morning.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •