Become a TFP Supporter Welcome to our new server and new forum software. If you have problems logging in to the new system, you should try resetting your password. Click HERE to do that. Pool School
Results 1 to 9 of 9

Thread: Intex SWG code of 90

  1. #1
    Junior Member
    Join Date
    Jul 2010
    Posts
    5

    Intex SWG code of 90

    I am having the same problem. I bought mine April 13, 2009 and it was the 8111 intex model. I called the intex company and they sent me another one (I asked do I need to send this one in and was told no). Well, this new one worked for a little while and now its flashing the same code of 90, low water flow. I have changed the fliter with a new one, I have cleaned the sensor with a high pressure hose, I have cleaned the baskets out, I have made sure that the hoses are clear, and still have the problem. I called intex today, and they told me to hold down the two buttons at the same time for two seconds, and leave the pump on for about two hrs, and then turn on the generator. IT DIDN'T WORK. They said that they could send me ONE more pump, but what good does it do if they don't work? Does any one have any idea on what I should do next? PLEASE HELP.
    18X48 Intex, 2500 gph filter, TFP for 3 years and lovin' it! Pool school is your best friend!

  2. #2
    Junior Member
    Join Date
    Jul 2010
    Posts
    5

    Re: Intex SWG code of 90

    I think I might have solved my problem. I cleaned every thing on the pump AGAIN, and unhooked the hose from the skimmer, and let the pump pull the water directly from the pool. I also held down the two buttons together for a few minutes, and then turned on the pump and programed it, and hold on let me go check it again before I post, there is no beeping. THANK THE LORD.
    18X48 Intex, 2500 gph filter, TFP for 3 years and lovin' it! Pool school is your best friend!

  3. #3
    Junior Member
    Join Date
    Jul 2010
    Posts
    5

    Re: Intex SWG code of 90

    ok, it worked for about 2 hrs, and started the code 90 AGAIN. I AM SO TIRED OF SEEING THAT CODE. CAN ANY ONE GIVE ME SOME SUGGESTION?
    18X48 Intex, 2500 gph filter, TFP for 3 years and lovin' it! Pool school is your best friend!

  4. #4
    Administrator JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    31,049

    Re: Intex SWG code of 90

    Is your return jet going strongly, or is it weaker than usual?

    The only three possibilities I can think of are that your pump is smaller than the SWG is designed to work with, or the flow sensor in the SWG is not calibrated correctly, or there is some restriction in your plumbing somewhere that is limiting water flow.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    TFP Admin. Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  5. #5
    Junior Member
    Join Date
    Feb 2010
    Posts
    12

    Re: Intex SWG code of 90

    i had this issue with mine this year. i took the part that the water flow sensor is in out, made sure the sensor is flowing the way its supposed to and that it was moving then i made sure when i put it back that the plug was matched up correctly and not bent. i'm was bent and i straightened it out and has worked ever since.

  6. #6
    Junior Member
    Join Date
    Jul 2010
    Posts
    5

    Re: Intex SWG code of 90

    Jason, the pump and the SWG is all together. I cleaned the sensor again, and I took the filter out, today to see if that would work, and it worked for about 30 minutes, and then started beeping AGAIN. SAME OLD CODE 90 Low water flow. What bothers me about this is, I have two of the same pumps and both are doing the same thing. What are the odd's that I have two bad pumps?
    18X48 Intex, 2500 gph filter, TFP for 3 years and lovin' it! Pool school is your best friend!

  7. #7
    Administrator JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    31,049

    Re: Intex SWG code of 90

    The next place to look is the flow sensor. See if you can disassemble it as mouse123 did, and make sure it is aligned correctly and not bent or damaged.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    TFP Admin. Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  8. #8
    Junior Member
    Join Date
    Jul 2010
    Posts
    5

    Re: Intex SWG code of 90

    I took it out, cleaned it and then put it back, there is a groove that you fit it into. I did that and it worked for about 30 minutes. If I put the pump on, and not the generator, it will work fine, but if I turn the generator on, or program it to come on, it will stay on for about 30 minutes and say, LOW WATER FLOW, or CODE 90.
    18X48 Intex, 2500 gph filter, TFP for 3 years and lovin' it! Pool school is your best friend!

  9. #9
    Junior Member
    Join Date
    Jun 2010
    Posts
    13

    Re: Intex SWG code of 90

    Check this link out........ swg-code-90-low-flow-t23944.html

    and here's another one to but they also have a sand filter on there but getting the same code and there is a link inside this one that gives what all to check for as well. new-intex-swg-connected-to-clearwater-sand-filter-low-flow-t22029.html
    Pool Size: aprox. 17000 gal.
    Filter Type: sand (Tahitian-model HR-25), circa mid 80's
    Above ground pool
    Pump: 1hp Maxflow
    Flow Rate: 68 gpm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •